Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Contributor
badboy337
Posts: 10
Registered: ‎08-20-2010
My Device: Torch 9800
Accepted Solution

BIS loses connection when leaving a wifi network on 9800

I've been without BIS for over 3 hours now since i've left my house this morning.  It happens everyday and is getting worse.  Sometimes I lose it for 5 minutes, but 3 hours is ridiculous!  I'm still connected to 3G.  I can talk on the phone and I can use the browser for internet.  But i can't get my work emails and my apps don't work.  I tried resending my service books...nothing.  I turned on and off all my services on the phone...nothing.  I run the connection diagnostics and it says Blackberry Registration: No.  I updated to the latest leak .161 and that didn't help.  This is so frustrating!!!!   I found a thread on Crack Berry where numerous others are encountering the same issue, so I don't think exchanging the device is going to help.  Someone from Blackberry please fix this!!!  This is a serious issue!

Please use plain text.
New Contributor
ThomMeyer
Posts: 3
Registered: ‎08-20-2010
My Device: 9800

Re: BIS loses connection when leaving a wifi network on 9800

This is a very serious issue!  This issue is being discussed on crackberry.com, and up to 6 pages in forum responses.  When in wifi coverage, all data services work fine.  When outside of wifi coverage, or when turning wifi off, NO DATA SERVICES WORK.  The status screen shows "BIS - Not Connected".

 

This is a flagship device, with the new RIM flagship OS, and needs attention asap.  AT&T support is not equipped to deal with this problem.

Please use plain text.
New Contributor
ThomMeyer
Posts: 3
Registered: ‎08-20-2010
My Device: 9800

Re: BIS loses connection when leaving a wifi network on 9800

For anyone who doesn't believe this issue exists, please see:  

 

http://forums.crackberry.com/f209/bis-keeps-dropping-514869/

 

People are actually returning their 9800's and giving up.

Please use plain text.
Contributor
badboy337
Posts: 10
Registered: ‎08-20-2010
My Device: Torch 9800

Re: BIS loses connection when leaving a wifi network on 9800

I'm actually thinking of leaving if this doesn't get resolved very quickly.  I'm on the road often and need my work emails.  The only reason I stay with Blackberryy over the competition is because of how well it keeps me connected.  Now this new phone, that I waited for, while resisting tempation to go to Android and iPhone, is completely useless to me.  Unacceptable!!!

Please use plain text.
New Contributor
Kyleresq
Posts: 8
Registered: ‎08-20-2010
My Device: Torch 9800

Re: BIS loses connection when leaving a wifi network on 9800

I am using the 9800 unlocked on TMobile. Same thing happened to me yesterday. I did a restore and a wipe, and the same thing happened as soon as I connected to a wifi network. Since I am on TMO, it probably isn't a carrier issue. RIM, where are you?
Please use plain text.
Contributor
dbrice
Posts: 11
Registered: ‎08-16-2010
My Device: 9800 Torch

Re: BIS loses connection when leaving a wifi network on 9800

Just had this happen to me.  I was using the Fandango app and it said there was a new version so I installed it.  After the phone rebooted I no longer had BIS service.  I have done battery pulls and multiple reboots.  If I connect to WI-FI everything works.  As soon as I get out of range I lose BIS again.  I have deleted apps and reinstalled them.  Nothing seems to help.

 

I will try a wipe when I get home but from what I have seen on the Crackberry forums this will only help for a little while.

 

 

 

Please use plain text.
New Contributor
Kyleresq
Posts: 8
Registered: ‎08-20-2010
My Device: Torch 9800

Re: BIS loses connection when leaving a wifi network on 9800

I am in the process of trying a wipe (not just a reset to factory settings) and then only using the phone with NO 3rd party apps.  Only what came on the phone.  If that works after a couple days, I'll add apps one by one and see what the issue is.  No one from ATT, RIM, or TMOBILE is being any help, but someone suggested on 1 thread that programs written for 5.0 may cause a conflict on 6.0.  All I am restoring are my contacts, SMS messages and emails because I have to have those to function.  I'll update here.

Please use plain text.
Contributor
dbrice
Posts: 11
Registered: ‎08-16-2010
My Device: 9800 Torch

Re: BIS loses connection when leaving a wifi network on 9800

I am done with the Torch, taking it back tomorrow and going back to my Curve.  Maybe after RIM fixes all of the issues I'll go back to the Torch.

 

To bad, I really liked the phone.

Please use plain text.
Contributor
badboy337
Posts: 10
Registered: ‎08-20-2010
My Device: Torch 9800

Re: BIS loses connection when leaving a wifi network on 9800

Just did a wipe (from security options) of the applications and it still doesn't work.  I am so upset at this phone right now.  I've wasted my entire day fiddling with this stupid thing.  I came close to just smashing this thing on the floor.  I woke this morning loving this phone after having it for a week...now I hate it with every ounce of my body.  Talked to AT&T and Blackberry and they're both useless.  They make it sound like I just don't know how to use my phone and it's impossible for me to have this issue.  I'm so frustrated right now.  I've been the strongest Blackberry supporter for years and always defended it, even while my friends flashed their fancy new Androids and iPhones...but this is the last straw.  I waited forever for this phone and it doesn't even work.  Blackberry where are YOU!?!?!?!?!  This is your antenna-gate!!!

Please use plain text.
Visitor
jchicago
Posts: 1
Registered: ‎08-22-2010
My Device: Torch 9800

Re: BIS loses connection when leaving a wifi network on 9800

I am having the same problem!  Purchased my phone on Wed 8/18.  I had no issues until Friday the 20th.  I was out and about  and then BAM!  No internet or BIS.  

 

When I got home the next day, I noticed I had internet, BBM worked, and all internet related APS worked also.  When I left my WiFi area at home and was on 3G--then NOTHING!  I called ATT, what a waste of time!  The lady was trying to say I needed a different data plan!  NOT TRUE  I had a 9700 prior to the torch with unlimited everything.  After being placed on hold for a lengthy period of time I just hung up.

 

I ALSO did a security wipe on my phone--it didn't resolve the issue.  At home now, again, everything internet related and BBM works fine.  When I am not on Wifi, nothing works.

 

Needless to say I am VERY DISSAPOINTED in BlackBerry on this one.  Don't get me wrong, the CONCEPT of the Torch is great, especially the option to use the keypad instead of the touch screen--but all-in-all, I would say they need to do some MAJOR improvements with this model.

 

ALSO - -

 

Do any of you notice MAJOR battery depletion?  I don't have the LED service light on and have my screen brightness turned down to 30.  Even with that said and the screen locked, it still seems to draw a LOT of power.

 

Anyways, if anyone has similar issues, I would encourage them to post.  Hopefully Blackberry will notice these concerns and do something QUICK to resolve them.  I still have my 9700 which is only a few months old.  I am HIGHLY considering returning my Torch and going back to the 9700.

Please use plain text.