Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Kyleresq
Posts: 8
Registered: ‎08-20-2010
My Device: Torch 9800
My Carrier: TMobile

Re: BIS loses connection when leaving a wifi network on 9800

This is what we seem to have learned over the weekend. ATT tech support now admits that this is a "known" issue but has no estimated time to fix it. It is NOT an ATT issue uniquely since it happens on every carrier. I have done a full wipe (using JL CMDR) and reinstalled the .161 OS adding back absolutely no 3rd party apps whatsoever. I only did a selective restore of certain data (SMS messages. Emails, contacts, calendar) using the "advanced" backip and restore option on DM 5 (this option does not seem to be available on 6.0). So far it is working steady. By elimination, the issue seems to be certain 5.0 apps conflicting with the 6.0 OS. Speculation is that as the apps send out updates for 6.0 the problem will go away but who knows?
Please use plain text.
New Contributor
ThomMeyer
Posts: 3
Registered: ‎08-20-2010
My Device: 9800
My Carrier: AT&T

Re: BIS loses connection when leaving a wifi network on 9800

I too have been stable since a wipe, and only installing Google Maps and BerryBuzz.  I also selectively restored items, and did not restore any wifi profiles. Since the above, I have kept wifi off.  I have now been reliably connected to BIS for data and bbm since late Friday.  HOWEVER, I have a phone with no apps and no wifi...which remains unacceptable.

 

 

Please use plain text.
New Contributor
Kyleresq
Posts: 8
Registered: ‎08-20-2010
My Device: Torch 9800
My Carrier: TMobile

Re: BIS loses connection when leaving a wifi network on 9800

Thom, I have been using Wifi since I restored my phone - I just didn't import the profiles.  I now have loaded BerryBuzz, Berry Weather, and YouMail.  So far, I am reliably connected to Wifi and BIS. 

Please use plain text.
BlackBerry Technical Advisor (Retired)
Dr_Palto
Posts: 1,074
Registered: ‎01-25-2010
My Device: 9000, 9500
My Carrier: Rogers

Re: BIS loses connection when leaving a wifi network on 9800

Hello,

 

Please make sure you are running the officiall BlackBerry Torch 9800 software from AT&T  version 6.0.0.141.

 

Link: http://www.att.com/bbdownloads

 

Here is how to check the version of the BlackBerry Device Software installed on the BlackBerry smartphone: http://www.blackberry.com/BTSC/KB23393

 

Thank you

 


-DrP


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!


Please use plain text.
New Contributor
Kyleresq
Posts: 8
Registered: ‎08-20-2010
My Device: Torch 9800
My Carrier: TMobile

Re: BIS loses connection when leaving a wifi network on 9800

HAHAHA! I am sorry - I have spent hours along with these other nice users to solve an issue that ATT, RIM, TMobile, Rogers, etc can't solve and from a moderator in this forum we get "please be sure you are using the latest OS version"? Are you kidding me?
Please use plain text.
Contributor
badboy337
Posts: 10
Registered: ‎08-20-2010
My Device: Torch 9800
My Carrier: AT&T

Re: BIS loses connection when leaving a wifi network on 9800

LOL!!!!!  Check OS version????  I'm glad someone who works for RIM finally acknowledged this thread, but we are waaaaayyyy passed level 0 support.  I've tried everything under the sun...and doing a complete wipe every few days or not donwloading ANY apps is the only way to keep this phone on BIS.  This is pathetic.  Seriously.  Thank god for Crackberry.com where we can actually get some useful info.

Please use plain text.
New Member
bustimetable
Posts: 1
Registered: ‎08-25-2010
My Device: Torch 9800
My Carrier: ATT

Re: BIS loses connection when leaving a wifi network on 9800

I have the same issue since Monday. Now I am really upset about this new phone. When we dont have 3G, then why do we still pay the data plan fee? I feel I want to smash the phone to the wall. That RIM guy is a real **bleep**! What kind of answer is that!!!

Please use plain text.
Contributor
badboy337
Posts: 10
Registered: ‎08-20-2010
My Device: Torch 9800
My Carrier: AT&T

Re: BIS loses connection when leaving a wifi network on 9800

Sorry Dr Palto...I didn't mean to belittle your suggestion as I know you're only trying to help.  Most of us on here have tried everything and have experienced the issue on the official OS version (.141).  You could check out this forum yourself and see that lots of people have been experiencing this issue and what they have been doing to troubleshoot it:

http://forums.crackberry.com/f209/bis-keeps-dropping-514869/

 

Could you tell us how to officially log this issue with RIM?  This is a serious issue as I have experienced it on two seperate Torches already.  My phone is working OK now after a complete data and application wipe.  I can't install any apps on my phone currently because once I do, I'll lose BIS connection.  Having a half functional phone is not acceptable and I need to know RIM is working on this.  I have two weeks left to return this phone and if I don't hear any official acknowledgement from RIM, I am leaving Blackberry for good (and I would recommend everyone with this issue do the same).  Could you please tell us that RIM knows about this issue or how we can let them know???  Thank you!

Please use plain text.
New Contributor
ccanache
Posts: 5
Registered: ‎08-26-2010
My Device: TORCH 9800
My Carrier: at&t

Re: BIS loses connection when leaving a wifi network on 9800

Yes this is terrible,  I have changed 2 torchs and the same problem!!! AT&T and RIM have not solutions, I will return all the phones and cancel my contract with AT&T the next week  if they dont give us any response to this problem...

 

Please use plain text.
New Contributor
ccanache
Posts: 5
Registered: ‎08-26-2010
My Device: TORCH 9800
My Carrier: at&t

Re: BIS loses connection when leaving a wifi network on 9800

More people with the same problem!!!

 

RIM take a look of this:

 

http://forums.crackberry.com/f209/bis-keeps-dropping-514869/

 

12 pages of consumers with the same problem!!!!

Please use plain text.