Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
denstedttracey
Posts: 2
Registered: ‎11-01-2013
My Device: Torch 9800
My Carrier: Rogers

Bluetooth connections lost

Both my husband and I have the Torch 9800 and lately, we have been losing our Bluetooth connections in our vehicles,(we have different makes of vehicles) which previously had been working very well.  We might have the connection the first time we get in the vehicle during the day, but after that there is no connection made.  A battery pull solves the problem, but then we get the problem again the next day.  

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Bluetooth connections lost

Hi denstedttracey,

 

Have both devices been connected to both cars at some point?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Contributor
denstedttracey
Posts: 2
Registered: ‎11-01-2013
My Device: Torch 9800
My Carrier: Rogers

Re: Bluetooth connections lost

I'm not sure if I understand the question, but both devices have been paired to both vehicles.  The vehicle accepts whatever device is in the vehicle, or what ever is the primary phone for the car, the vehicles can't bluetooth to two phones at the same time.  I have deleted my vehicle from my BB and repaired it with my vehicle and that did not solve the problem

Please use plain text.