Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Contributor
Tawa
Posts: 14
Registered: ‎02-27-2011
My Device: 9800

Re: Email Setup Application 6.11.0324.1701

God Bless my Blackberry DUMB phone, after 606 error now I get 602 error

 

Why do I feel like I'm so alone here, I've been here many times looking for help but no single word from "RIM"

 

@RIM: Thank you Guys, You have done a tremendous job in taking care of your customer 

 

@lastOzone:  Thanks but i'm not use english

Regular Contributor
lostOzone
Posts: 69
Registered: ‎03-07-2010
My Device: Bold 9900

Re: Email Setup Application 6.11.0324.1701

What language? What address in the address bar? when you are about to confirm the update download.
And this is not the BlackBerry support this is the forum. I guess for support you can call your carrier. They have to make it work after all the BIS is paid to the carrier.

Then to update if you are willing to use english to setup your email account you can use the address i've given before to install the english update. Then you switch your BB language to US english. You setup your email account. Then you switch back your BB to your language. That's pretty much all you can do for now. My guess is that the localized files were corrupted or something like that. I guess they fixed the french language file.

So I can confirm the english update at this address works http://vodafr.blackberry.com/rest/updates/tc/6.0/6.11.0324.1701/net_rim_bis_client_en.jad
And the french update at this address works http://vodafr.blackberry.com/rest/updates/tc/6.0/6.11.0324.1701/net_rim_bis_client_fr.jad
Contributor
Tawa
Posts: 14
Registered: ‎02-27-2011
My Device: 9800

Re: Email Setup Application 6.11.0324.1701

[ Edited ]

Ok this is my situation

 

- got Email Setup Application 6.11.0324.1701 problem - Cant start the phone got error 606

 

- Reload OS with BBSAK (DM is not working ....<removed>.... )

 

- Got error 602> reboot and everything seem to be normal

 

- try to install app and got  another error (blackberry desktop software failed to validate your blackberry device update)

 

 

EDIT: Inappropriate content removed. Please review User Guidelines  under section "Be Courteous to other BlackBerry Support Community Forum Members."

 

Contributor
Tawa
Posts: 14
Registered: ‎02-27-2011
My Device: 9800

Re: Email Setup Application 6.11.0324.1701

After trying all day to fixed my blackberry dumbphone, I believe that this problem is cause by the firmware version

 

I tried to use my old version (337 something) and its work just fine

 

but after upgrade to 448 (something) which is the official firmware for my service provider, app error 606 appear again

 

now im trying to upgrade to 526 by at&t, hope this could fix my problem

 

@RIM : thank you for being so useless

 

 

Regular Contributor
lostOzone
Posts: 69
Registered: ‎03-07-2010
My Device: Bold 9900

Re: Email Setup Application 6.11.0324.1701

The second post at this address explain how to reload the OS with DM
http://supportforums.blackberry.com/t5/BlackBerry-Torch/Email-Setup-Application-6-11-0324-1701/td-p/...
If this does not work you have to remove the battery from the BB connect it start the instructions and once the DM start copying file just put the battery back in whithout disconnecting the usb.
Then if this does not work start another thread because this is not email setup related.
Contributor
Tawa
Posts: 14
Registered: ‎02-27-2011
My Device: 9800

Re: Email Setup Application 6.11.0324.1701

thanks for telling me that but I have already know it.

 

since I've tried to load, upgrade , downgrade FW all day long

 

My problem is I want to know if my assumption is correct

 

********************************

 

FW ver .6.0.0.448 are conflict with "Email Setup Application 6.11.0324.1701" update ????

 

********************************

Regular Contributor
lostOzone
Posts: 69
Registered: ‎03-07-2010
My Device: Bold 9900

Re: Email Setup Application 6.11.0324.1701

I did test with OS 6.0.0.246, 6.0.0.448, 6.0.0.534 all ok in english or french.
New Member
fenris
Posts: 2
Registered: ‎04-24-2011
My Device: Torch 9800

Re: Email Setup Application 6.11.0324.1701

so any update ? or how to fix this issue ? i cant use my phone :smileysad: .... 

New Contributor
friedreich
Posts: 2
Registered: ‎04-25-2011
My Device: BB 9800

Re: Email Setup Application 6.11.0324.1701

downgrade to OS 6.0.0.246 then install the 6.11.0324.1701 email setup application. will definitely work.
New Member
fenris
Posts: 2
Registered: ‎04-24-2011
My Device: Torch 9800

Re: Email Setup Application 6.11.0324.1701

i just got my phone alive .... using BBMAK to wipe the phone ..then reload back the OS6 (9800jAsia_PBr6.0.0_rel1907_PL6.4.0.210_A6.0.0.448_DiGi_Telecommunications_Sdn_Bhd.exe) then i install Email Setup Application 6.11.0324.1701 ... its work .. but sadly .. my last backup was 10 days ago .. 

 

finally .. my phone back as normal \0/