Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Visitor
PeterWest
Posts: 1
Registered: ‎12-23-2011
My Device: Torch 9800
My Carrier: Vodacom

Email Stopped Working

Hi All

 

I have a Blackberry Torch 9800, I had set up a email account and received my emails normally, all of a sudden it stopped receiving emails, then when I try to send a email, it redirects me to a page on the phone titled "Activate Email". I then enter my password and press activate then says "processing, please wait" then a page opens saying " Sorry, unable to continue your session. Please log in again". I have done this about 30 times with no success. Need help, any advice with be really appreciated. 

Please use plain text.
Trusted Contributor
sonicthehedgehogca
Posts: 123
Registered: ‎07-10-2011
My Device: Torch 9800
My Carrier: telus

Re: Email Stopped Working

[ Edited ]

I had the same problem. I restored my 9800 and everything was working fine except for email.

 

Fixed it!

 

Go on your blackberry to

 

body

 
That will activate. worked for me like a charm. My yahoo and hotmail are now flowing to my phone like before.
 
I had tried that email activation on my phone not sure why it doesnt work but I think its security.
Either way the above link will get you to activate once again. It will say it stops emails from your old device. This is fine and safe as email isnt working anyways.
 
As one last note just got email activation message on my phone it asked me to login one final time. This is normal as it is a double security measure. I did that last activation right from my phone and this time it verified I activated both email accounts fine.
 
Glad to be of help!!
Please use plain text.
Visitor
ellenanshus
Posts: 1
Registered: ‎10-05-2012
My Device: Torch 9810
My Carrier: AT&T

Re: Email Stopped Working

My email was also working for nearly 2 years and yesterday stopped working. I used the link you provided and then email was working again but only for a short period of time. No matter what I do, it continues to stop working. I've done the following many times: taken the battery out of the phone to do a restart, reset the password in the phone, deleted my email and redid the setup, activated the email via the link you provided. None of these actions provide a fix that lasts. Any idea what I need to do?

Please use plain text.