Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
roses48
Posts: 4
Registered: ‎03-01-2013
My Device: Blackberry 9860

Internet Connection bb 9860

 why is that whenever i attempt to connect free internet wifi in our office, i cant open internet but when you check the "manage connections", it says i am already connected..but when i type the username and password of the free internet provided in our office and dormitory it says" Access Error: Page not Found Bad request type".. But whenever i log in the internet through free internet zone like in malls, i could access the internet..but if it requires username and password just like in our office and dormitory, i cant open the internet... why is that so? :smileyembarrassed:

 

How can i fix this? thank you in advance..

Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Internet Connection bb 9860

Hi roses48,

 

Do you get this message immediately after logging into the network or after you try to access a web page?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Contributor
roses48
Posts: 4
Registered: ‎03-01-2013
My Device: Blackberry 9860

Re: Internet Connection bb 9860

yes i received this message immediately after i logged in the username and password.

Retired
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: Internet Connection bb 9860

After logging in, try browsing to another page to see if you are able to. Its possible that the welcome page cannot be displayed, however, you may still be logged in.

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!