Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
cartmans24
Posts: 2
Registered: ‎11-04-2011
My Carrier: ATT
Accepted Solution

Issues with youtube videos

 i bought my torch back in may and until today i was able to watch videos. now when i try to watch videos i can hear the sound but the video is just a still image of scrambled colors.

 

any one have any idea what the issue maybe?

Please use plain text.
Elite II
BillJ
Posts: 7,813
Registered: ‎01-05-2009
My Carrier: Rogers

Re: Issues with youtube videos

1 - Remove your battery while your phone is powered on then replace it.

 

2 - Make sure you have good wireless or Wi-Fi coverage.

 

3 - View videos from the mobile site, m.youtube.com whenever possible.

 

4 - Let us know if that helps you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
cartmans24
Posts: 2
Registered: ‎11-04-2011
My Carrier: ATT

Re: Issues with youtube videos

Thanks Bill it worked.
Please use plain text.
Elite II
BillJ
Posts: 7,813
Registered: ‎01-05-2009
My Carrier: Rogers

Re: Issues with youtube videos

Cool!  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Member
dexterspirit
Posts: 1
Registered: ‎01-19-2013
My Carrier: BlackBerry

Re: Issues with youtube videos

Hi I am having the same problem with my BB Torch but the above solution did not resolve the issue...can someone help please...
Please use plain text.
New Contributor
Harman48
Posts: 9
Registered: ‎01-18-2013
My Carrier: bell

Re: Issues with youtube videos

I have the same problem, my youtube videos used tl be perfect quality but out of nowhere they're really bad. Nothing is fixing this issue
Please use plain text.