If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
ihabamin
Posts: 4
Registered: ‎12-10-2011
My Device: Torch 9800
My Carrier: Etisalat UAE

Re: Latest 9800 OS: 6.0.0.666

why isn't this version  posted on the official BB site?

Please use plain text.
New Contributor
Lollypop_2222
Posts: 2
Registered: ‎02-13-2012
My Device: Torch 9800
My Carrier: Vodafone

Re: Latest 9800 OS: 6.0.0.666

i went into vodafone today and their response was "we'll do another system update but our machine isnt working so cant do it now sorry come back another day" WTF! 7 phone calls this morning and not once could they fix it?!!?!?!?!  soooooo ANNOYING!

 

 

Please use plain text.
Super Contributor
ghostryder
Posts: 264
Registered: ‎02-01-2011
My Device: Torch 9800 .246/.448/.526/.666/.706

Re: Latest 9800 OS: 6.0.0.666


tanmatharu wrote:

i instaled os on blackberry couple of days ago i dpnt remember version or bundle but i did through DM but i started having battery drain issue than i installed this>vendor : 332 , platform : 6.4.0.210 , app version 6.0.0.448(1907).

can i fix my battery  problem with this new os? help please


v448 was a battery drainer. v666 will ease this issue.

Follow BBOSGhostryder on Twitter
Don't forget to click on the Like button if you like the answer to your post and/or click on "Accept as Solution" if your problem is solved.
Live your life in such away that when your feet hit the floor in the morning, satan shudders & says..."Oh **** he's awake".
Please use plain text.
Super Contributor
ghostryder
Posts: 264
Registered: ‎02-01-2011
My Device: Torch 9800 .246/.448/.526/.666/.706

Re: Latest 9800 OS: 6.0.0.666


Lollypop_2222 wrote:

Not happy!

 

Loved my torch had it over a year and gave in to spending time doing an update......updated to v6.0.0.668 as my desktop software said I needed to.....spent an hour doing it, thought everything was working lovely jubbly.....how wrong was i!? I cant use BBM, Whatapp, emails, internet without having the wifi turned on?! It refuses to connect to anything through 3G (which it states is there on my screen), what the hell is that all about?! so now im going to have to spend time on the phone to my vidafone account manager to either get it fixed or replaced.......bad show blackberry bad show!

 

If anyone has a quick fix to help me or can point me to a post/thread where there is a resolution i would be muchly appriciative

 

Many Thanks


I didn't like v668 that much. I had much better luck with v666. Just follow that instruction in post #1 and do not use DM.

If you'd like even newer official RIM OS releases you can go to blackberryos.com and click on the download link to see what is available.

Follow BBOSGhostryder on Twitter
Don't forget to click on the Like button if you like the answer to your post and/or click on "Accept as Solution" if your problem is solved.
Live your life in such away that when your feet hit the floor in the morning, satan shudders & says..."Oh **** he's awake".
Please use plain text.
New Member
mahmoudgalalelsayed
Posts: 1
Registered: ‎02-23-2012
My Device: torch 9800
My Carrier: vodafone

Re: Latest 9800 OS: 6.0.0.666

plz while iam updating the old version with that one when it comes to step connecting to device boot ROm an error appeared tell me cannot connect to device boot ??? how can i fix this

Please use plain text.
Contributor
SuperPapa2010
Posts: 10
Registered: ‎05-26-2011
My Device: Torch 9800
My Carrier: Vodafone UK

Re: Latest 9800 OS: 6.0.0.666

Hello:

 

I just wanted to say thank you.

 

Yesterday, I installed 6.0.0.2979 using the Desktop Manager on my Mac, and it messed up everything (no app world, no way to install it, no wifi, etc...)

 

Today, after a bit of research on this thread, I installed 6.0.0.3106, downloaded from a Korean website, linked from blackberryos.com, using the method described on the first post of this thread, and it worked FAN-TAS-TIC-ALLY !

 

Please note that I installed using the works laptop (running Win7) and I only had to delete one 'vendor.xml' file that was located in:

 

C:\Program Files\Common Files\Research In Motion \Apploader

 

Thank you all again very much.

 

Ali

________________________________________________

My BB: Torch 9800 - OS 6.0 Bundle 3106 (v6.0.0.723, Platform 6.6.0.248)
Please use plain text.
Super Contributor
ghostryder
Posts: 264
Registered: ‎02-01-2011
My Device: Torch 9800 .246/.448/.526/.666/.706

Re: Latest 9800 OS: 6.0.0.666

Glad you're up and running. There are more current OS updates at that website that work very well.
Follow BBOSGhostryder on Twitter
Don't forget to click on the Like button if you like the answer to your post and/or click on "Accept as Solution" if your problem is solved.
Live your life in such away that when your feet hit the floor in the morning, satan shudders & says..."Oh **** he's awake".
Please use plain text.
Contributor
SuperPapa2010
Posts: 10
Registered: ‎05-26-2011
My Device: Torch 9800
My Carrier: Vodafone UK

Re: Latest 9800 OS: 6.0.0.666

Actually, after entreprise server re-sync'ing, my Torch has a little issue now. It won't connect to wifi. I tried everything (WPS with Push Button, WPS with PIN, manual with password, etc. It used to connect automatically before the upgrade, so I know it's not hardware-related.

In the Wi-Fi Diagnotics screen, the Torch can 'see' the network SSID, and even the MAC address of the router, but its status remains "Associating with Network..{a few seconds pass}... Device failed to associate with the network."

Any ideas ?
________________________________________________

My BB: Torch 9800 - OS 6.0 Bundle 3106 (v6.0.0.723, Platform 6.6.0.248)
Please use plain text.
Contributor
SuperPapa2010
Posts: 10
Registered: ‎05-26-2011
My Device: Torch 9800
My Carrier: Vodafone UK

Re: Latest 9800 OS: 6.0.0.666

So, after hours trying everything on the BB, I rebooted my router, and it networked first time I tried. :smileyembarrassed:

I'll get me coat now !
________________________________________________

My BB: Torch 9800 - OS 6.0 Bundle 3106 (v6.0.0.723, Platform 6.6.0.248)
Please use plain text.
Contributor
dogmatooth
Posts: 30
Registered: ‎08-28-2010
My Device: Torch 9800
My Carrier: 02

Re: Latest 9800 OS: 6.0.0.666

[ Edited ]

I have got stuck.

I use Win7

  1. I did a "full" backup of the phone (9800) using the BB desktop software
  2. I downloaded the file "9800jAsia_PBr6.0.0_rel3049_PL6.6.0.246_A6.0.0.706_Vodafone_New_Zealand.exe" which is 168,433 KB.
  3. I then installed it (i.e. I ran that .exe file).
  4. I then deleted the file called "vendor.xml" from the folder C:\Program Files (x86)\Common Files\Research In Motion\AppLoader. (I cannot find a folder called "Research in Motion" in C:\Program Files\Common Files\)

But I cannot find any folder or file called "Compatibility files", whether in AppLoader or anywhere else.

I have however found another "vendor.xml".  It is in C:\Users\me\AppData\Roaming\Research In Motion\BlackBerry\Loader XML.  Do I delete this vendor.xml as well?

What about the "Compatability files"?  Why do I do not have this?

 

ALSO, what about 3rd party apps and data.  Are those backed up by my step 1, above?  How would I tell?  Ought I to have used BBSAK?  Is it too late to do so now, in view of the steps that I have taken?  Should I do a system restore of my PC to before my Step 3, then do a BBSAK back up and start again?

 

Any advice gratefully received.

Please use plain text.