Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
peter1946
Posts: 9
Registered: ‎06-03-2012
My Device: Torch 9860
My Carrier: Orange

Loss of Network connection

On occasions, often in the mornings,  I find that, even though the Network signal is strong enough, my 9860 will not pick  it up and the only way I can get it to work is to take the battery out and put it back in again.  Re -ticking the Network box does not help.

Any ideas - Could it be to do with me using the auto off function at night time

Please use plain text.
BlackBerry Technical Advisor (Retired)
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Loss of Network connection

Hi peter1946,

 

Sorry to hear you're having an issue with your network connection.

 

If you didn't use the Auto On/Off function, does the same lack of network connection happen in the morning? 

 

When you register on the network (as shown in KB00510), do you get the registration message? Do you get your network connection back? 

 

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
peter1946
Posts: 9
Registered: ‎06-03-2012
My Device: Torch 9860
My Carrier: Orange

Re: Loss of Network connection

I found I did not have the problem if I did not enable the auto on/off facility.

 

I've registered as you suggest and re-enabled the auto on/off and will see what happens.

 

Thanks

Please use plain text.
New Contributor
peter1946
Posts: 9
Registered: ‎06-03-2012
My Device: Torch 9860
My Carrier: Orange

Re: Loss of Network connection

So far, so good, it seems as though registering has cured the problem - famous last words!

 

Thanks for the tip.

Please use plain text.
BlackBerry Technical Advisor (Retired)
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Loss of Network connection

Glad to hear it's working now, but if that should change, please let me know - we can do further investigating :smileyhappy:

Have a super day!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
peter1946
Posts: 9
Registered: ‎06-03-2012
My Device: Torch 9860
My Carrier: Orange

Re: Loss of Network connection

It seems I spoke too soon!  The problem has resurfaced and I have tried re-registering but to no avail.

 

Once I lose the network connection the only way I can get it back is to take the battery out and put it back in again.  Switching the phone off and on again doesn't work although for a second or so you think it has because the signal strength bars appear, as though it is going to connect, but "GPRS" does not show and then it all vanishes and you are left with SOS only.

It's as though it knows the Network is there but can't hold on to it.

I await any answers you might have with interest.

Please use plain text.