Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Posts: 4
Registered: ‎07-31-2011
My Device: Blackberry Torch 9800

No Application Linked [Factory OS] Please Help!!! (lots of Pics)

Hi Everybody,

 

I bought a Blackberry Torch 9800 from kijiji today. He discounted it because it had the error listed in the subject. I figured, hey, I can wipe the phone with JLcmd and reload the OS bada bing bada boom, Profit.

 

Nope. Not that easy in this case :smileysad: Please help!!!

 

 

Device info

 Carrier: seems unbranded, maybe developers model. (see pics)

Model info and OS version:None

 

What I have tried: (with battery in, and without,with internet connected/without)

-Wiping with JlCmd (wont recognize BB)

-Updating with BB desktop software (issuet connecting)

-Bypassing BB desktop soft. and using apploader (will show USB:smileytongue:in, but when contacting ARM, BB keeps restarting)

-Using BBSAK (wont even recognize device at all)

-Radio Lab wont recog. either

 

Pics:

http://i1176.photobucket.com/albums/x331/ProWhistle/radlab9800.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/jlcmd9800.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/desk98002.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/desk98001.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/apploaderprocess.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/IMG00009-20110731-2032.jpg

 

http://i1176.photobucket.com/albums/x331/ProWhistle/BBSAKPIC.png

 

http://i1176.photobucket.com/albums/x331/ProWhistle/IMG00010-20110731-2034.jpg

 

last pic shows pin engraved on the BB. May be developers model or something? 


 


Forums Veteran I
Posts: 2,119
Registered: ‎08-07-2010
My Device: Bold 9900, Playbook , HS-700 headset

Re: No Application Linked [Factory OS] Please Help!!! (lots of Pics)

Hiya!

Try this

 On your computer, Click Start>Run and copy/paste the following exactly (with the quotation marks)

"c:\program files\common files\research in motion\apploader\loader.exe" /nojvm

The Application Loader will pop up so click Next.

Your Pin should display as Unknown, thats normal.

 You should see all the apps thats are going to get installed,  So click "Next" and "Finish"

Whatever you do, dont unplug it!!! It pay take a while, but let it do its thing

Oh and if you dont have a list of apps, chances are there is no device OS on the computer, and you would then need to download and install it.

 

Also you may want to delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader' prior to starting.


 

But lemme know!

-------------------------------------------------------------------------------------
1). Please thank those who help you by clicking the Like Button beside the 'Reply' button.
2). If your issue has been solved, please resolve it by marking "Accept as Solution" on the correct post!
3). Remember to have fun! We are all in this together!
4). Follow me on Follow Raelic1337 on Twitter

New Contributor
Posts: 4
Registered: ‎07-31-2011
My Device: Blackberry Torch 9800

Re: No Application Linked [Factory OS] Please Help!!! (lots of Pics)

ive tried with with cmd and start/run. Jvm and no jvm lol

 

And the PIN doesnt show up as unknown, it shows up as the actual PIN :smileyfrustrated:

 

Anything as far as things like that, wont work. Ive tried every variety of those types of simple instructions and the phone just restarts as soon as you to to do anything withit.

 

I ran an olympia .elf BAT file for the 9780 and it didnt restart the phone but it said i needed to update to a newer version. Obviously the 9800 lol. 

 

SO if anyone has this please let me know :smileytongue:

New Contributor
Posts: 4
Registered: ‎07-31-2011
My Device: Blackberry Torch 9800

Re: No Application Linked [Factory OS] Please Help!!! (lots of Pics)

ALSO.

 

The hardware ID is: 0x06001807 instead of 0x05001807 =/

New Member
Posts: 1
Registered: ‎08-06-2012
My Device: blackberry 9800

Re: No Application Linked [Factory OS] Please Help!!! (lots of Pics)

hye...any solution to this problem?having thye same exactly the same problem with the same model...can connect,etc...until the reconnecting jvm it will say 'something2' undected....is there any solution to this matter...anyone?
New Contributor
Posts: 4
Registered: ‎07-31-2011
My Device: Blackberry Torch 9800

Re: No Application Linked [Factory OS] Please Help!!! (lots of Pics)

hey this was a while ago but I found out my phone was a developers model (before the torch 9800s actually came out) and therefore could no have any stable OS loaded on it. Unless you get ahold of the original developers ios, your out of luck :smileysad: