Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
dustmonkey
Posts: 5
Registered: ‎02-26-2012
My Device: Torch - 9800

No one can hear me on a call!

[ Edited ]

Hi,

I have had my torch for less than 12 months.  a month ago the screen went black, so i sent it off to be fixed.I got it back on friday, it seemed fine but ever since, when I'm on the phone, I can hear the person I'm talking to fine, but they can only hear me if I shout.. like i'm holding the phone far away from my mouth. its not on mute, the call volume is on maximum and the software is the newest available.

 

is there anything I can do? 

 

I dont want to send it back and have to wait another month. I'm on a contract and I'm paying for a phone I cant use...

 

Thanks,

 

Michael

Please use plain text.
Regular Contributor
b1gbleu
Posts: 72
Registered: ‎06-14-2010
My Device: BB z10

Re: No one can hear me on a call!

if you use the telenav voice recognition, does your voice show on the vu meter?  Do you have a bluetooth headset or wired mic w/ headphones?

Please use plain text.
New Contributor
dustmonkey
Posts: 5
Registered: ‎02-26-2012
My Device: Torch - 9800

Re: No one can hear me on a call!

I dont have the telenav thing...

and I also dont have a bluetooth headset or headphone mic

Please use plain text.
Regular Contributor
b1gbleu
Posts: 72
Registered: ‎06-14-2010
My Device: BB z10

Re: No one can hear me on a call!

what about vlingo? appworld has apps to download there

 

Please use plain text.
New Contributor
dustmonkey
Posts: 5
Registered: ‎02-26-2012
My Device: Torch - 9800

Re: No one can hear me on a call!

I installed vlingo and it seems to be working fine, I did a couple of test searches and they worked..

Please use plain text.
Regular Contributor
b1gbleu
Posts: 72
Registered: ‎06-14-2010
My Device: BB z10

Re: No one can hear me on a call!

google "blackberry microphone settings" , lots of results

 

Please use plain text.
New Contributor
dustmonkey
Posts: 5
Registered: ‎02-26-2012
My Device: Torch - 9800

Re: No one can hear me on a call!

hey, thanks for the reply  :smileyhappy:

 

I tried it, found results on how to change the in-call settings.  but when I went to do so, it said my default call volume was already at 100%

 

any ideas on what to do next?

 

 

Please use plain text.
New Contributor
dustmonkey
Posts: 5
Registered: ‎02-26-2012
My Device: Torch - 9800

Re: No one can hear me on a call!

hi,

the problem with my phone is still there... anyone have any ideas?

Please use plain text.
New Contributor
ddmariani
Posts: 3
Registered: ‎12-24-2012
My Device: Torch 9810

Re: No one can hear me on a call!

I'm having the same issue, none can hear me but I can hear them. I can only hear my own voice echo. When using a Bluetooth device or the hands-free they can hear me perfectly. I have wiped the OS and installed new versions and then old ones but the problem still there. The phone I've got is an unlocked model from AT&T and I'm using it in Argentina (Claro). I don't know what to do the mic seems to work fine, I recorded a video and the sound is good, so I think it may be a software issue. Now it has OS v7.1 Bundle 1997.

 

Please help me on this issue!!! Thank you.

Please use plain text.
New Contributor
ddmariani
Posts: 3
Registered: ‎12-24-2012
My Device: Torch 9810

Re: No one can hear me on a call!

I'm having the same issue, none can hear me but I can hear them. I can only hear my own voice echo. When using a Bluetooth device or the hands-free they can hear me perfectly. I have wiped the OS and installed new versions and then old ones but the problem still there. The phone I've got is an unlocked model from AT&T and I'm using it in Argentina (Claro). I don't know what to do:smileysad:  the mic seems to work fine, I recorded a video and the sound is good, so I think it may be a software issue. Now it has OS v7.1 Bundle 1997. (9810M_v7.1.0.569_P5.1.0.415)

 

Please help me on this issue!!! Thank you.

Please use plain text.