Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Contributor
Posts: 39
Registered: ‎10-24-2010
My Device: Torch

Only one gmail account mail delayed or not getting through

I have had 3 gmail addresses successfully set up through bis.na for a couple of years. For the past 24 hours I have had delays and non reception of email to just *one* of these gmail accounts. I deleted the account in question via bis.na and then re-did it but still the problem persists. Any suggestions which might pinpoint the problem or better still resolve the issue?

 

Thanks for your advice.

Guru I
Posts: 17,553
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.1.2243; PlayBook w/OS 2.1.0.1917

Re: Only one gmail account mail delayed or not getting through

If it started on its own, in my experience it will get fixed on it's own. Is the mail coming into the server on time?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Contributor
Posts: 39
Registered: ‎10-24-2010
My Device: Torch

Re: Only one gmail account mail delayed or not getting through

The mail arrives just fine to any computer. 

 

It just seems odd that it is only the one gmail account that is experiencing this spotty service. 

 

(Thanks for the post).

New Member
Posts: 1
Registered: ‎12-21-2012
My Device: Torch

Re: Only one gmail account mail delayed or not getting through

I seem to be having the same problem lately.. Only one account out of 3.. Any solution to this problem?