Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Visitor
Robyn_C
Posts: 1
Registered: ‎04-07-2013
My Device: Blackberry Torch - 9800?

PERSONAL EMAIL not getting to device

This all started yesterday when App World wasn't recognizing my password which I KNOW was correct - even reset it like 4 times. THe phone didn't even trigger the security swipe after the 10th attempt like it was supposed to. I had to do a security swipe twice to be able to get into App world. I restored and  I set everything back up. I noticed my email account was gone so I set it back up. When clicking the envelope icon it opens the mail box. I noticed I wasn't getting any new emails so I tried sending one. Said "Messenging Services are not set up" blah blah and took me to teh Wizard where there was my email account setup already setup. I have been on the phone with ATT for probably 3 hours and they can't fix it. All the things, rebooting by taking out the battery, powering down, deleteing the eamil on the phone, and/or on the BIS url and adding it back, sending the Service books, reregistering the phone - none of it worked. My email is through Comcast and was nothing overly difficult. It is configured as they show for pop3 mail. So I restored my old email messages from a backup that I had thankfully accidentally created yesterday morning. All old my emails are back, After setting up the email account AGAIN is has a little number 1 under the email account icon. I can SEND emails that arrive at destination and on my comcast account and in Outlook on my computer, but don't make it to my phone as incomig messages. ANd the outgoing take a LOOOOOONNNG time and have to be resent but finally go. I am still not able to get incoming email to the phone. I am HOURS AND HOURS into this and very frustrated. They told me to call Blackberry>

 

Has anyone had