Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Posts: 8
Registered: ‎04-26-2011
My Device: laser
My Carrier: att

Ringtone is Still Playing When Put Phone on Vibrate & Silent

I put my Blackberry Torch 9800 on vibrate & silent and the ringtone for text messages, still plays.  It has not been through any liquids, not been dropped, not been damaged.

 

Just started afew days week ago or maybe a week ago.  How do I fix this???

Hall of Famer II
Posts: 52,401
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

Hi and Welcome to the Community!

Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.

Best!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 8
Registered: ‎04-26-2011
My Device: laser
My Carrier: att

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

I have done as you said to reboot it and its still not working properly......

Hall of Famer II
Posts: 52,401
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

OK...then next I recommend that you attempt to boot into Safe Mode:

  • KB17877 How to start a BlackBerry smartphone in Safe Mode

It may take you multiple attempts to get the ESC key sequence (press/release/hold) correct, so be patient. When successfully into Safe Mode, see what happens.

 

If the behavior ceases, then think carefully...what happened just before this behavior started? A new app? An update? A Theme? Something else? Think carefully as the smallest change could be causal...and attempt to undo whatever that was.

 

But if the behavior continues in Safe Mode, then you may need to consider more drastic measures (e.g., Wipe, Clean OS Reload, BBSAK/JLCMDR wipe/reload, formal in-person service/support, etc.).

Good luck and let us know!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 8
Registered: ‎04-26-2011
My Device: laser
My Carrier: att

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

[ Edited ]

please give me step by step as to how to put it in safe mode.

Edit: At no time should you provide any personal information to any other community member. Please review the Community Terms & Conditions and Support Community Guidelines for additional information.

Hall of Famer II
Posts: 52,401
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

The KB I linked for you contains all of the step-by-step instructions. Please open and read that article.



Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Highlighted
New Contributor
Posts: 8
Registered: ‎04-26-2011
My Device: laser
My Carrier: att

Re: Ringtone is Still Playing When Put Phone on Vibrate & Silent

Thank you I'm doing it all now!  Thanks I appreciate the help