Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
JmcL
Posts: 9
Registered: ‎11-21-2010
My Device: Torch 9800

Torch not receiving email

My Torch has stopped receiving emails. This has happened many times in recent weeks. I turn on the phone, and there are no new emails, regardless of how long I wait. Pulling the battery usually gets it going, but I don't think it's an acceptable solution to have to reset my phone all the time in order for it to work properly.
New Member
Dazza69
Posts: 1
Registered: ‎06-09-2011
My Device: BlackBerry Torch 9800

Re: Torch not receiving email

Yes, me too. Twice in the past two days after three weeks working great.

 

How do we get it fixed?

New Contributor
JmcL
Posts: 9
Registered: ‎11-21-2010
My Device: Torch 9800

Re: Torch not receiving email

I hope that someone in the forums will be able to help us resolve this.
New Contributor
sag2ad
Posts: 3
Registered: ‎06-11-2011
My Device: Torch

Re: Torch not receiving email

I'm having the same problem but only on WIFI. I can surf the net but I can't send or receive emails.

New Contributor
JmcL
Posts: 9
Registered: ‎11-21-2010
My Device: Torch 9800

Re: Torch not receiving email

Very strange. And still no answers. My phone has been receiving emails just fine for a few days. Today I turned it on, and again it's not receiving emails.
New Contributor
sag2ad
Posts: 3
Registered: ‎06-11-2011
My Device: Torch

Re: Torch not receiving email

My BBerry was not receiving emails when in WiFi mode last weekend. The situation was resolved on Monday.  I had called my service provider as well as my internet provider, but it seems the problem was at RIM's end. It's working now.

Good luck!    :smileyhappy:

Visitor
jkgood1
Posts: 1
Registered: ‎09-27-2011
My Device: Torch

Re: Torch not receiving email

I have not received an email since last night on my BB - I took out the battery twice - nothing - and I removed two of my email accounts and set them up again - still nothing - and now my hotmail account can't even get set up....help!  I have never had this problem before - and had my phone for about 2 years -