Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Member
Posts: 2
Registered: ‎09-30-2013
My Device: Torch 9800
My Carrier: O2

Updated software problem on Torch 9800

When I updated the software on my Torch 9800 from version 6.0 Bundle 2534 to Bundle 2949 I was unable to view Texts and Messages. When I selected either, the texts & messages were displayed but only for a second before returning to the home screen. The device ran very slowly as well. I had to revert back to 2534 in order for the phone to work properly. Any one else experience this?
Forums Veteran I
Posts: 1,727
Registered: ‎07-01-2013
My Device: BlackBerry Q10 (OS 10.3.2.2639) / BlackBerry Passport SIlver Edition (OS10.3.2639)
My Carrier: Movilnet

Re: Updated software problem on Torch 9800

Hello Ken55

 

When you updated your blackberry you deleted vendor.xml file?

 

Regards.
 
Kudos ** Do not forget to give those people who help and advise you regarding your questions ** Can
Accept as Solution to ** Comments **
@gutijose14


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution if the review has been SOLVED** # BBM 4LL4LL BlackBerry #ÉliteRoad Elite Make a backup of your BlackBerry
BlackBerry Protect and  BlackBerry Link constantly. BlackBerry #ichooseBlackBerry10 Gutijose14 Forums Veteran I Gutijose14

New Member
Posts: 2
Registered: ‎09-30-2013
My Device: Torch 9800
My Carrier: O2

Re: Updated software problem on Torch 9800

Hi Kudos - I didn't delete any files. Regards - Ken
New Member
Posts: 1
Registered: ‎10-02-2013
My Device: Torch 9800
My Carrier: MTN

Re: Updated software problem on Torch 9800

Hi Kudos and Ken

 

I have exactly the same problem. I did not delete the xml file. Should i have deleted it ?

 

I have since wiped the device using JL Cmder and reloaded to an earlier software version, but this did not help either.

 

Any suggestions ?

 

Thanks

Richard