Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
karenedwards
Posts: 4
Registered: ‎11-18-2012
My Device: Torch 9810
My Carrier: Rogers

Why is my Calendar getting wiped clear?? Twice in one week!

I have had my BB for one year now and never before has this happened.  It has happened twice in one week now and I am getting very frustrated.  I run my business from my phone and this is more than just irritating, it is effecting my bottom line.  Can someone tell me what I can do to prevent this from happening again???

Please use plain text.
New Member
kimmys31
Posts: 1
Registered: ‎11-18-2012
My Device: Torch
My Carrier: AT&T

Re: Why is my Calendar getting wiped clear?? Twice in one week!

Mine is too - have been having this problem for more than a month now.   The dates seem to hang in there for a day or two and then, POOF, they just all disappear.

 

I hope someone has a fix on this.

Please use plain text.
Forums Advisor I
LCromwell
Posts: 516
Registered: ‎04-29-2010
My Device: Z10-STL100-4
My Carrier: Verizon

Re: Why is my Calendar getting wiped clear?? Twice in one week!

I'd be backing up everyday with BB Protect because it saves and restores your calendar until you get it fixed.
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.
Please use plain text.
New Contributor
karenedwards
Posts: 4
Registered: ‎11-18-2012
My Device: Torch 9810
My Carrier: Rogers

Re: Why is my Calendar getting wiped clear?? Twice in one week!

sounded like a good idea....i have tried to dl BB Protect three times now, and all three times, dl error lol

 

Please use plain text.
New Contributor
KCastaneda
Posts: 3
Registered: ‎11-23-2012
My Device: Torch 9800
My Carrier: AT&T

Re: Why is my Calendar getting wiped clear?? Twice in one week!

I'm having the same issue, but it's only after I have been on Facebook.  I have no idea why this is happening.

Please use plain text.