Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
allanrobb
Posts: 9
Registered: ‎10-17-2012
My Device: BB Torch OS7.1 Model 9860
Accepted Solution

Your Device does not meet System requirements that are needed to support BB App World

Hello,

My last Torch died with a JVM. Just got it replaced today and I want to get my Downloaded apps back. After I have restored the device from BlackBerry Desktop, none of my downloaded apps are there. I have a brand new 9860 , running Bundle 7.1.  I launch App World. It tells me to upgrade. When I follow  the screen upgrades, I reach an error message : Notice: Sorry your device does not meet the system requirements that are needed to support BB App World. I have a brand new phone so first question...can I upgrade App World over Wi-FI. or do I have to get a Data Plan from my Telco first ? I have been running my old phone fine with no Data plan but enjoying BBM and Cell use. Not happy.

Do you have a band or artist you want to promote ? For new music and music news, visit www.soundnebula.com/blog
SoundNebula is the BlackBerry App for SoundCloud with BBM built in !
Forums Veteran I
jamead1981
Posts: 2,071
Registered: ‎10-10-2010
My Device: Z10

Re: Your Device does not meet System requirements that are needed to support BB App World

You will need an active BlackBerry data plan from your carrier in order to use BBM and app world etc

New Contributor
allanrobb
Posts: 9
Registered: ‎10-17-2012
My Device: BB Torch OS7.1 Model 9860

Re: Your Device does not meet System requirements that are needed to support BB App World

Thank you for replying. Please note that in my question, I state that I am able to BBM. I have a Bell plan that allows BBM, and unlimited email. I can Wifi at home and open the browser etc.

 

Again to the crux of the question, does BB App World allow for WIFI use ? According to the pdf titled
"Version: 1.0The BlackBerry App World Storefront,"  App World will detect and use Wi-Fi if available.

 

If this is not the case, perhaps this confusion around this matter is why the CRTC is currently looking to create a code of Conduct for Mobile Carriers.

Do you have a band or artist you want to promote ? For new music and music news, visit www.soundnebula.com/blog
SoundNebula is the BlackBerry App for SoundCloud with BBM built in !
New Contributor
allanrobb
Posts: 9
Registered: ‎10-17-2012
My Device: BB Torch OS7.1 Model 9860

Re: Your Device does not meet System requirements that are needed to support BB App World

One more detail for the Tech Support Crew.

My phone ( got it yesterday) came with BlackBerry App World  3.1.0.56 installed.  What's the current version ?

Thanks

 

Torch OS7.1 9860

Do you have a band or artist you want to promote ? For new music and music news, visit www.soundnebula.com/blog
SoundNebula is the BlackBerry App for SoundCloud with BBM built in !
JSanders
Posts: 86,543
Likes: 23,195
Solutions: 5,992
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Your Device does not meet System requirements that are needed to support BB App World

Ignore the message you're seeing from AppWorld today. There's some glitch since last night as they apparently are about to push out AppWorld version v4.0.0.55

Hopefully it will be fixed soon.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
allanrobb
Posts: 9
Registered: ‎10-17-2012
My Device: BB Torch OS7.1 Model 9860

Re: Your Device does not meet System requirements that are needed to support BB App World

Hello and Thanks,

I will be patient and wait this out then. ( Troubleshooting at 2am is rarely successful anyway ;-)

 

I am glad I don't have to give a demo of my app today.   ( soundnebula)

 

Regards,

Allan

 

Do you have a band or artist you want to promote ? For new music and music news, visit www.soundnebula.com/blog
SoundNebula is the BlackBerry App for SoundCloud with BBM built in !
JSanders
Posts: 86,543
Likes: 23,195
Solutions: 5,992
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Your Device does not meet System requirements that are needed to support BB App World

Yep, hopefully soon.. I know the right people are aware of the "inaccurate" error message.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
allanrobb
Posts: 9
Registered: ‎10-17-2012
My Device: BB Torch OS7.1 Model 9860

Re: Your Device does not meet System requirements that are needed to support BB App World

As I was advised, the glitch and error message were a temporary and short-lived problem. I just upgraded App World to the version 3.1.4.25 via Wi-Fi. Confirmed operational. Once I keyed in my BlackBerry ID and password, I was able to update any other apps that had updates available. As well, SoundNebula, which I paid for, I had to searach out on App World  as it was not in my Downloads Folder, nor was it listed in under the "My World" icon within App World.

Once I found SoundNebula on App World, the Reinstall button appeared. I reinstalled SoundNebula, connected it to BBM ( also the most recent and updated version)...

Entered my password to SoundNebula and its all working AOK>

 

Thanks to BlackBerry and respondents to this chain for their assistance.

Do you have a band or artist you want to promote ? For new music and music news, visit www.soundnebula.com/blog
SoundNebula is the BlackBerry App for SoundCloud with BBM built in !