Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Posts: 3
Registered: ‎03-09-2011
My Device: torch 9860
My Carrier: kpn

bb app world

Do not install the latest bb app world. It freezes your phone, and every day it starts with an app they want you to download. And its very difficult to get pass this app. Do not update.

Hall of Famer II
Posts: 55,803
Registered: ‎11-28-2008
My Device: PRIV (5.1.1), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: bb app world

Hello,

This problem is indeed real...but not in any way universal. Some experience this problem, while others receive the update with no negative impact whatsoever. So far, I do not think that any consistent circumstances have yet been discovered. But, if you research other threads (especially those in the AppWorld section of this site), you will find ways to try and cure the issue, as well as how to fall back to a prior version.

Good luck!

Get your 15% discount at ShopBlackBerry.com! Click Here for details.

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.
New Contributor
Posts: 3
Registered: ‎03-09-2011
My Device: torch 9860
My Carrier: kpn

Re: bb app world

Hello back at you...

 

Yeah and thats the main problem, it freezes the latest version, thus the others prior versions freeze up also if u try to fall back to a previous version. It only stops updating in a different module. Thats the good luck...

 

But still thanx..