Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Vjenne1965
Posts: 2
Registered: ‎12-05-2012
My Device: Blackberry Torch 9860

e-mail synchronisation BB Torch 9860 withToyota navigation Touch&Go Plus fails

e-mail synchronisation blackberry torch 9860 with my Toyota navigation Touch & GO plus fails. In the past I had a Blackberry bold, with this phone it worked perfectly.

 

Currently I have build 7.1 package 2061installed on my Blackberry Torch 9860

 

Who has ideas!!

Retired
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: e-mail synchronisation BB Torch 9860 withToyota navigation Touch&Go Plus fails

Hello Vjenne1965 and welcome to the BlackBerry Support Community Forums.

 

Sorry to hear you're experiencing Bluetooth issues with your vehicle.

 

Seeing as this device software most likely is higher than your previous device, it would be recommended you visit your Toyota dealer to ensure your vehicle Bluetooth software is up to date. 

 

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Forums Advisor I
LCromwell
Posts: 560
Registered: ‎04-29-2010
My Device: Z10-STL100-4

Re: e-mail synchronisation BB Torch 9860 withToyota navigation Touch&Go Plus fails

Or your provider like VZW or AT&T as examples. VZW EE came right out of the store and got mine set right up. Main thing is there is a box that needs to be tiked to connect anytime there is a BT available for your car.
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.
New Contributor
Vjenne1965
Posts: 2
Registered: ‎12-05-2012
My Device: Blackberry Torch 9860

Re: e-mail synchronisation BB Torch 9860 withToyota navigation Touch&Go Plus fails

I'am already in contact with the dealer of my car.

 

But they blaim the phone. In the blackberry torch 7.1. In old version of blackberry sw they claimed it worked. Now the Mobile hotspot is added to the connection. That looks also the difference with the sw of the vlackberry bold.

 

On the website of the car they claim that e-mail should work with the blackberry torch. From navigation system the claim thetering as problem. However reaching internet from navigation via the phone is working. So I have the feeling that therering is working.

 

Now I have the feeling the from the car side they don't have a clue and from the phone side they point to the car.

 

Does anyone know how to measure the exact failure or error message. On the navigation system I get only the message `it fails`. Is there a way to log something on the phone, to see what is going wrong.