Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
slkeyroberts
Posts: 2
Registered: ‎01-28-2013
My Device: Torch 9800

email not sending/receiving (user account is in invalid mode)

BB is not sending/receiving email.  Message Status says "user account is in invalid mode". I got the link that my email account needed verification.  I login into bb site and updated..it says account verified.  But it is still not sending/receiving emails.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,557
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: email not sending/receiving (user account is in invalid mode)

Hi and Welcome to the Community!

Here is a KB that discusses that error:

  • KB03868 "Transaction Error: User account is in invalid mode" error appears when sending an email message from the BlackBerry smartphone

Hopefully it contains something useful! You also may need to, given the error message content, contact your mobile service provider for formal support.

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
slkeyroberts
Posts: 2
Registered: ‎01-28-2013
My Device: Torch 9800

Re: email not sending/receiving (user account is in invalid mode)

Thanks.  Yeap I tried this and I verified my email via BB site...but I still get the account in invalid mode.  In the options screen (email server) it doesn't recognize my userid or account, does not give me the option to remove.  I may have to swipe the device and reinstall the email accounts.

Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,557
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: email not sending/receiving (user account is in invalid mode)

You certainly can try that...but if I had to guess, I'd say you need someone at your carrier to look at their system and reset something. Then again, one never can know anything for sure!

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.