Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
Forums Advisor III
iansantos
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2

Re: no blackberry logo, but im subscribe with bbmax

Yes you can use it over wifi but not BBM. Just try to contact Globe. :smileyhappy:



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



Forums Advisor III
iansantos
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2

Re: no blackberry logo, but im subscribe with bbmax


ivyrivera wrote:

wats routing host? wer is dat?


Options > Device > Advanced System Settings > Host routing Table.

 

BB menu > Register Now



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



Forums Advisor III
iansantos
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2

Re: no blackberry logo, but im subscribe with bbmax

Sorry. Not routing host. Its Host Routing. Sorry for that.



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"



New Contributor
queenbechia
Posts: 3
Registered: ‎11-04-2012
My Device: Bold 9790

Re: no blackberry logo, but im subscribe with bbmax

We have the same issue. I contacted Globe but its been more than a week its not resolve still. :Dots:

 

Forums Advisor III
iansantos
Posts: 1,392
Registered: ‎03-29-2012
My Device: BlackBerry Z10 OS Leaked 10.2.0.1725 | STL100-2

Re: no blackberry logo, but im subscribe with bbmax

Hello guys,

 

Please do Security wipe. See this article.

 

How to delete all data or all data and applications on the BlackBerry smartphone

 

Note: Backup first!

 

Thanks.



Please thank those who help you by clicking the button.
If your issue has been solved, please resolve it by marking "Accept as Solution"