Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
Posts: 2
Registered: ‎09-11-2011
My Device: torch 9800
My Carrier: att

unable to access email setup on torch 9800

when i click on setup and then on email accounts, it returns to the setup page and then freezes.  can someone please help!  thanks in advance.

Forums Veteran I
Posts: 2,090
Registered: ‎11-09-2010
My Device: BlackBerry 9900
My Carrier: AT&T

Re: unable to access email setup on torch 9800

Welcome to the forums!

 

You'll need to overwrite your current on-board e-mail setup application.  Use the information in this article to download another e-mail setup application onto your device according to your carrier.

 

You can also use one of the following methods as a work-around:


1. Log into your service provider's BlackBerry Internet Service (BIS) website on your PC. Depending on your service provider the URL will vary. Since you list your carrier is AT&T you would go to att.blackberry.com

 

2. From your device browser, go to mobile.blackberry.com. Select your country, then go to Communicate>Email. Scroll down to Other Personal Email and click on Integrate Now, then Launch Email Setup.

 

 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------
*** If I've been helpful please consider clicking the LIKE BUTTON beneath my post.
*** Please remember to mark your thread as "Resolved" by clicking on OPTIONS to the right of the post and selecting "Accepted Solution."
New Contributor
Posts: 2
Registered: ‎09-11-2011
My Device: torch 9800
My Carrier: att

Re: unable to access email setup on torch 9800

i did what you suggested from my device and got as far as "launch email setup"  i then got an error message, something about an internal error, unable to complete this request from this device  i believe the error was 500? in any case, i have no clue what is wrong with my bb, why this cannot be done from this device  ive had this blackberry for about one year - this is a new problem