Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Member
raghidof
Posts: 1
Registered: ‎10-26-2011
My Device: blackberry 9800

unable to activate my email accounts on my phone

I'm not able to activate my email accounts on my device,

Each time i try to activate them it tells me to verify my email password and while it is processing, it tells me:

"Sorry, unable to continue your session. Please log in again."

so what do I have to do to fix this problem?

Hall of Famer II
sdgardne
Posts: 48,790
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: unable to activate my email accounts on my phone

Hi and Welcome to the Community!!

I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.


Hopefully that will get things going again for you! If not, then you should contact your mobile service provider for formal support.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
mamezelle
Posts: 4
Registered: ‎08-23-2010
My Device: Bold 9700

Re: unable to activate my email accounts on my phone

[ Edited ]

I, too, am getting the same fail activation session message. What I do not understand is that when I did the *ENTIRE* bloody wipe, my e-mail addresses are still there. Not a thorough wipe at all. I am extremely vexed with this product. What is there that I can do?

 

*EDIT*  -- I did everything as prescribed by the post above.

Hall of Famer II
sdgardne
Posts: 48,790
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: unable to activate my email accounts on my phone


mamezelle wrote:

I, too, am getting the same fail activation session message. What I do not understand is that when I did the *ENTIRE* bloody wipe, my e-mail addresses are still there. Not a thorough wipe at all. I am extremely vexed with this product. What is there that I can do?

 

*EDIT*  -- I did everything as prescribed by the post above.


Hello,

 

I'm a tad confused by your post. The topic of this thread has to to with activating email accounts onto a BB via BIS. Your post seems to desire to remove them, and your are so far unsuccessful at that. Can you perhaps clarify your intent? If your intent is not the same as this thread, then we will ask the Mods to split your post off into a thread of it's own, with perhaps a more applicable subject line.

 

Thanks!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
mamezelle
Posts: 4
Registered: ‎08-23-2010
My Device: Bold 9700

Re: unable to activate my email accounts on my phone

**UPDATE**

 

I decided to contact my provider and they were able to navigate me through the process, and push the service books for me.

 

Everything is back to normal now.

New Contributor
mamezelle
Posts: 4
Registered: ‎08-23-2010
My Device: Bold 9700

Re: unable to activate my email accounts on my phone

[ Edited ]

sdgardne wrote:

mamezelle wrote:

I, too, am getting the same fail activation session message. What I do not understand is that when I did the *ENTIRE* bloody wipe, my e-mail addresses are still there. Not a thorough wipe at all. I am extremely vexed with this product. What is there that I can do?

 

*EDIT*  -- I did everything as prescribed by the post above.


Hello,

 

I'm a tad confused by your post. The topic of this thread has to to with activating email accounts onto a BB via BIS. Your post seems to desire to remove them, and your are so far unsuccessful at that. Can you perhaps clarify your intent? If your intent is not the same as this thread, then we will ask the Mods to split your post off into a thread of it's own, with perhaps a more applicable subject line.

 

Thanks!



As mentioned, I did a system wipe. I have done so before -- which would mean that ALL data, including existing e-mail accounts should be removed -- without issue. This time around, my e-mail accounts are still there, when they should have been gone. As the OP had stated, it asked me to validate those existing accounts. When I had done so -- confused as they should not be there -- it returned with the EXACT same activation fail message as quoted by the OP. Since that qualifies as an e-mail account activation issue, as noted by the OP's thread title and that we are experiencing, I assume, the exact same problem, I though I would re-iterate the same problem on this thread. Whether to remove an e-mail account or activate them, the solution worked out to bupkis. Hence, my intent of my post.