Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Tour™

Reply
New Contributor
brndnddge
Posts: 2
Registered: ‎11-12-2009
My Device: Not Specified

Office Communicator 07 on BlackBerry Tour 9630

I am having a rather rough time getting office communicator 07 installed to my BlackBerry 9630.  I found the site to download it.  There were two options.  Ones was for an OTA push from a blackBerry Enterprise server (Which we don't have).  The other option is to load through application loader in DTM.  The company I work for is HP and they dont support BES on BlackBerry's. 

 

My problem is when I try to load the APP through application loader, I get the following message: The application is not comaptible with your device and cannot be loaded. 

 

My question is as follows.....  Does Office communicator Client for BlackBerry require being connected to BES???  I know on windows mobile phones, you dont have to be connected to exchange active sync. 

 

If anyone could shed some light on this for me, I would greatly appreciate it.

 

Please use plain text.
New Member
msreddy
Posts: 1
Registered: ‎02-22-2010
My Device: Blackberry Storm 2
My Carrier: Verizon

Re: Office Communicator 07 on BlackBerry Tour 9630

hi I have BlackBerry Storm 2 and I was able to download office communicator and tried to login it said data services unavailable. I work for hp too. Do you have any solution? I have data plan. Please help me if you can.

Please use plain text.
New Contributor
praveenravilla
Posts: 3
Registered: ‎12-31-2009
My Device: Blackberry 8900

Re: Office Communicator 07 on BlackBerry Tour 9630

I have an alternative for this, download fuze messenger and you can use ocs through that, please ignore if you know abt fuze

Please use plain text.