Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Tour™

Reply
New Member
pbonck
Posts: 1
Registered: ‎09-13-2011
My Device: tour

Siriusxm

i get the following error message when starting the new Siriusxm ap: Error starting SXM: Class 'net.rim.device.api.gps.BlackberryLocationProvider' i need to get this resolved asap or i have to buy another phome please help quick
New Member
aguedagg
Posts: 1
Registered: ‎09-20-2011
My Device: 9800

Re: Siriusxm

Hi,

what OS version is your device running? SiriusXM update supports 5.0+