Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Tour™

Reply
New Member
Posts: 1
Registered: ‎11-10-2009
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

Optimization doesn't work for me either (Curve 8330m, Sprint).  I also get the same error trying to listen to stuff from yourmuze.fm.  One thing I noticed when the problem started was that the top information bar (the bar that shows the time, battery charge, signal strength, etc.) no longer shows in the Media Player when I try to watch youtube videos or listen to yourmuze.  However, if I try to play media stored on my phone using the Media Player, I see the info bar.

New Contributor
Posts: 7
Registered: ‎01-18-2010
My Device: Curve 8900
My Carrier: Base (Belgium)

Re: "An error has occurred attempting to play media" - on youtube

ALso having the same error : "an error occurred attempting playing media" while trying to play a youtube video Strange thing is, it does work when browsing with bolt browser or if I am under wifi. Just started to happen a couple of days ago. PERhaps it is a carrier problem. Optimization does not work. Anybody has a clue?

Visitor
Posts: 1
Registered: ‎07-21-2010
My Device: Blackberry 9700
My Carrier: STC

Re: "An error has occurred attempting to play media" - on youtube

I used to have the same problem too. My friend keeps sending me links via BBM but I can't view them because I get the "An error has ocurred..." message. Anyway, here's how I solved it. (The optimization option didn't work for me)

 

This is one of the youtube video links I was trying to watch:

rtsp://v2.cache5.c.youtube.com/CjYLENy73wIaLQl4bzLRYNoGUhMYJCAkFEIJbXYtZ29vZ2xlSARSBWluZGV4YLmlqb-Rq9yjTAw=/0/0/0/video.3gp;connectionuid=S%20TCP-WiFi;ipsec=false

 

 

If you try to view this video from your blackberry, it will give you the "an error has occurred..." message.

Now to fix this all you have to do is remove ANYTHING after "/video.3gp" so in this case we will have to remove ";connectionuid=S%20TCP-WiFi;ipsec=false" so the link becomes: 

 

rtsp://v2.cache5.c.youtube.com/CjYLENy73wIaLQl4bzLRYNoGUhMYJCAkFEIJbXYtZ29vZ2xlSARSBWluZGV4YLmlqb-Rq9yjTAw=/0/0/0/video.3gp

 

 

I tried this multiple times with different videos and all of worked!

 

Sorry for my bad English :smileyhappy:. And btw I have a BB 9700.

 

Visitor
Posts: 1
Registered: ‎08-12-2010
My Device: 8320
My Carrier: t-mobile

Re: "An error has occurred attempting to play media" - on youtube

tried it but keep getting " 404 not found "

New Contributor
Posts: 2
Registered: ‎08-16-2010
My Device: Tour 9630
My Carrier: Telus

Re: "An error has occurred attempting to play media" - on youtube

Optimize is under Help.  However, clicking on it returned a "404 - not found" message.

 

My problem started after i reloaded the OS to v5.0.0.419 from the Telus site.  Now, I can't play youtube, but google maps can access gps.

 

 

Contributor
Posts: 13
Registered: ‎02-13-2010
My Device: Bold 9780
My Carrier: Telus

Re: "An error has occurred attempting to play media" - on youtube

This is beyond frustrating me. I used to be able to go on YouTube, once upon a time. I tried again yesterday to pass some time, and it wouldn't let me. I keep getting the aforementioned error message. I tried the optimization fix on YouTube, but that didn't help. 

 

Someone please help. I've had no other problems with my phone, ever. 

New Member
Posts: 1
Registered: ‎09-07-2010
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I just started having this same problem on my Tour. Called to carrier for help. They could see there were errors on youtube's end, but could not help me at all. I connected phone to desktop manager. Removed latest OS version. Replaced with previous version. It's the only way I could get around the problem. I tried upgrading back to most recent OS and the youtube videos began to fail all over again. So I am going to re-install the downgraded version of the OS and then file some nasty complaints with my carrier (Sprint). The phone has been a real problem for me. The Roller Ball won't roll, the vibrate only works sometimes. And I shouldn't have to be forced to use an old os. Grrr - I'm irritated!

Contributor
Posts: 13
Registered: ‎02-13-2010
My Device: Bold 9780
My Carrier: Telus

Re: "An error has occurred attempting to play media" - on youtube

I called Telus, my provider, and they said that it was a problem on YouTube's end. They said the past couple weeks people in western Canada have had problems accessing YouTube. It started working the moment I talked to the tech. I felt like such a moron. 

New Contributor
Posts: 6
Registered: ‎10-29-2010
My Device: Z10
My Carrier: Rogers

Re: "An error has occurred attempting to play media" - on youtube

Didn't work.

New Contributor
Posts: 2
Registered: ‎11-13-2010
My Device: Curve 8520
My Carrier: Orange

Re: "An error has occurred attempting to play media" - on youtube

I did the optimization test exactly like you said. But videos still will not play on my curve. Please help. Thanks