Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Tour™

Reply
Visitor
Posts: 1
Registered: ‎11-22-2010
My Device: 9700

Re: "An error has occurred attempting to play media" - on youtube

i do  what ever  you say, but nothing responce.

please do some thing another.

 

THANKS.

New Member
Posts: 1
Registered: ‎11-24-2010
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I have 9700 bold,I don't know what to do to fix youtube error...pls help me..
New Contributor
Posts: 2
Registered: ‎12-06-2010
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

i tried your procedure.but i couldn't able to paly the youtube videos in my simulator 9550.i have been stucking up this issue for the past three days.plz help out as soon as possible......

New Member
Posts: 1
Registered: ‎12-10-2010
My Device: Tour 9630
My Carrier: sprint

Re: "An error has occurred attempting to play media" -ON Voice Notes

I recorded a voice note that I was gonna text to a friend, then got the msg: "An error has occurred attempting to play media" not on you tube.

no reason? It just said that.  I clicked ok then same msg displayed again.  I click ok and then there was a big error msg in red in the corner. 
Help!

New Contributor
Posts: 4
Registered: ‎10-29-2010
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I just topped up my phone today and tried to view a video on youtube trough 3g and notice the same thing, is there no way of fixing this, I've also tried all the suggestions and nothing has worked for me so far, I might aswell have to contact o2 customer services if I have no choice Smiley Sad
Visitor
Posts: 1
Registered: ‎01-26-2011
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I had the same issue about an hour ago, but I managed to fix it. I tried the other methods [pulling out the battery/optimizing], and they didn't work. When I called a tech rep, he said I would have to try updating my software and then go forward from there. But prior to calling, I downloaded the youtube app, and quickly uninstalled the application and then was informed to reboot. I clicked it, and once the phone turned on, I tried my luck, and visited youtube, and now it works. Apparently, to my knowledge, there is a difference between "rebooting" and the "shutting down/pulling out the battery" method. I'm not aware of any practical way to manually reboot the phone, but if you are anxious to watch videos again like I was, and you don't know of any other rebooting methods, install and then uninstall a free app, and go from there :b
New Member
Posts: 1
Registered: ‎04-11-2011
My Device: Not Specified

Re: "An error has occurred attempting to play media" - on youtube

I've found a rustic solution that works, at least on my Bold 9780... In my case, before I get the annoying "an error occured while..." message, the handheld at least tries to buffer for a couple of seconds. If, when buffering, I mannage to press the options button (the one with the BB logo on it) the video works a 100% of the times. YouTube rocks, I'll use this little trick at least for the time BB decides to fix this.

Hope this works for you.
New Contributor
Posts: 2
Registered: ‎04-12-2011
My Device: blackberry bold 9000
My Carrier: smart

Re: "An error has occurred attempting to play media" -

An error has occurred attempting to play media during watching videos in my bb bold 9000, the video run time was 22mins the video played 1-4mins but after 4mins i always encountered this error. please help

New Member
Posts: 1
Registered: ‎04-21-2011
My Device: 8530 curve
My Carrier: Boost

Re: "An error has occurred attempting to play media" - on youtube

I had the same problem until I pressed the help button at the bottom then I saw the "optimize" button and it did fix the problem
New Contributor
Posts: 5
Registered: ‎05-11-2011
My Device: Bold 9700
My Carrier: SKTelecom Korea

Re: "An error has occurred attempting to play media" - on youtube

I upgraded to 6.0 on my 9700 and for a short time Youtube worked. Now it doesn't and hasn't for a week.  What's going on?