Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Contributor
pranavjayadev
Posts: 23
Registered: ‎07-31-2012
My Device: 9320
Accepted Solution

Blackberry 10 Development

Hi  i am trying to development an application using blackberry10 through QNX Momentics. I have already installd this IDE . And installed VMWare but when i am trying to run the simulator using VmWare it is not showing anything the last line in the screen is [START SERVICE : Screen].  How can i attain the IP and solve this problem please help me

New Developer
SanderT
Posts: 24
Registered: ‎03-06-2012
My Device: Z10LE / DevC / PlayBook

Re: Blackberry 10 Development

[ Edited ]

Are you using VM Player 5? Because the simulators are not working on VM Player 5 see: http://supportforums.blackberry.com/t5/Android-Runtime-Development/Warning-Simulators-fail-to-boot-i...

Revert back to version 4 of VM Player (here) if your are not depending on VM Player 5 for other virtual machines.

Hope this helps!

Contributor
pranavjayadev
Posts: 23
Registered: ‎07-31-2012
My Device: 9320

Re: Blackberry 10 Development

I have installed VM 4 but the problem still exists
Developer
Wiki_Berry
Posts: 539
Registered: ‎11-09-2012
My Device: BlackBerry Z10

Re: Blackberry 10 Development

try re-installing VMWare Player i guess and possibly the simulator
If you have an answer to your question then please click “Accept as Solution”
Click on the LIKE on the bottom right if the post deserves credit.
BB 8700 -> Bold 9000 -> Curve 8520 -> Bold 9700 -> Curve 9320 -> Bold 9900 -> BlackBerry Z10 + PlayBook 64 GB Wi-Fi