Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Contributor
DMA2011
Posts: 33
Registered: ‎09-19-2011
My Device: playbook

File bundle import error

Since the upgrade last week all of our zip file bundles are showing errors on import. We have been using the same format for quite some time without errors.

 

The format we use is as noted in the instructions i.e. bundle name is <bundle_name>_x.x.x.x and there is a devices.txt. The batching process is automated and has not been changed.

 

The import no longer recognises the minimum release level (taken from x.x.x.x) or the list of devices, and these have to be updated manually.

 

Is this an error introduced by the upgrade, or has the import file spec been updated

Please use plain text.
Developer
igbb
Posts: 20
Registered: ‎04-01-2009
My Device: Not Specified

Re: File bundle import error

I'm seeing exactly the same issue.

Please use plain text.
Contributor
DMA2011
Posts: 33
Registered: ‎09-19-2011
My Device: playbook

Re: File bundle import error

I have had a response from support who acknowledge that it is a known issue in the latest release, and they are "working hard to address it". 

Please use plain text.