Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Trusted Contributor
KraKra
Posts: 224
Registered: ‎08-11-2010
My Device: Not Specified

Payment API 1.5 - does not check correctly if App World 3 is installed

Our tests show that payment API 1.5 does not check correctly if App World 3 is installed.

 

When you have installed App World 2.0, instead of error similar to "Please upgrade App World to version 3.0 ", API calls generate strange errors like "Error Communicating with AppWorld".

 

Let me know if we should submit this bug report via different channel 

Please use plain text.