Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
New Contributor
mindo
Posts: 2
Registered: ‎09-26-2010
My Device: BlackBerry Storm 9530

Problems with website & eclipse

Hello

 

Well i finally manage to make dev tools working which was extremely hard task to do, I think thats why blackberry is not that popular among developers.

 

The first problem I experienced that when Im trying to login on blackberry developer site even when my password is correct it redirects me to the login window with no error. In case I get it worg in shows the error. I tired to change password and login again but still the same storry. Moreover, if I manage to login to the developer webiste and browse for a while like 2-3 minutes the login information is just vanishes and im asked to log in again.

 

Another even more annoying problem is exposed when you try to get developer plugin using eclipse. It downloads part of the files (I tried 5.0 + plugin) it throws and error that one of the files are not downloaded. When I put the link of the file that is not downloaded into my web browser it gives me a popup and asks for my developer account details (username + password). So how we suppose to download that with eclipse??? As i manage to overcome these problems by keep entering my data into the login and the other form for full eclipse plugin download in the website I can't recall what was the file name but if you try you might see the problem.

 

Thanks.

Please use plain text.