Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Developer
demotics2002
Posts: 64
Registered: ‎07-15-2010
My Device: Storm 2 - 9550
My Carrier: Starhub
Accepted Solution

Release Application, specific to OS but not device

Hi,

 

I recently released an application which supports OS 5.0 at least. I just want to ask if I can just select "Minimum OS = 5.0.0" and tick "Supports All Devices" instead of one by one including every device that may be using OS 5.0?

 

Apologies. This is my first ever release.

 

Many thanks,

 

Please use plain text.
BlackBerry Technical Advisor
JordanMc
Posts: 99
Registered: ‎08-16-2010
My Device: Top Secret BlackBerry 10 device
My Carrier: Bell

Re: Release Application, specific to OS but not device

Hi  demotics2002 ,

 

Yes, you can do that.  Then only phones running OS 5.0 or higher will be able to download your application.  Be careful though.  When RIM releases new devices, they get tossed into the "Supports All Devices" list.  Sometimes its better to take the time and only select the devices you know your application will run on.  That way, when new device are released, you wont run the risk of your application not being supported.

 

 

-Jordan

Please use plain text.
Developer
demotics2002
Posts: 64
Registered: ‎07-15-2010
My Device: Storm 2 - 9550
My Carrier: Starhub

Re: Release Application, specific to OS but not device

Thanks!

Please use plain text.