Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
New Member
Posts: 2
Registered: ‎06-27-2013
My Device: Z10
My Carrier: 6477057269

Visual Issues With Z10 and Q10 App After Release

Hello,

 

According to my developer everything looks 100% accurate  on the BB simulator, and the app functions perfectly on IOS and Android however on the Z10 there is a white line on the base of the screen, and on the Q10 the screen looks like it has been stretched.

 

The issue is that it looks fine on the simulator however after release these issues came to light....

 

Has anyone had any similar issues with any white line or the app's visual appearance looking stretched?

Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Visual Issues With Z10 and Q10 App After Release

You should probably post this in the forum corresponding to the SDK used for the app. Options are here: http://supportforums.blackberry.com/t5/Application-Platforms/ct-p/app_plat

Note that you don't have to start a new thread... just click on "Report Inappropriate Content" next to your original post and ask a moderator to move the thread to the forum you identify.

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!
Developer
Posts: 6,473
Registered: ‎12-08-2010
My Device: PlayBook, Z10
My Carrier: none

Re: Visual Issues With Z10 and Q10 App After Release

The OP reposted his question here: http://supportforums.blackberry.com/t5/Native-Development/Issues-with-visual-look-on-app-after-publi...

Peter Hansen -- (BB10 and dev-related blog posts at http://peterhansen.ca.)
Author of White Noise and Battery Guru for BB10 and for PlayBook | Get more from your battery!