Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World™ Development

Reply
Developer
ferhatbulut
Posts: 21
Registered: ‎09-25-2009
My Device: 9700
My Carrier: Turkcell
Accepted Solution

Wrong Version Downloading By User ** Urgent Help Needed from RIM Support Team **

Hello

 

I have a serious problem.

 

Users is downloading old version and new version at the same time.

 

I didn't understand this problem. Release 2.0 is FINAL. But some users also downloading old version.

 

Product : Send To

 

Help please.

 

 

71 sendto 2.0.0.0 10.05.2011 17:52
70 sendto 1.8.0.0 10.05.2011 17:44
69 sendto 2.0.0.0 10.05.2011 17:41
68 sendto 1.8.0.0 10.05.2011 17:36
67 sendto 2.0.0.0 10.05.2011 17:04
66 sendto 1.8.0.0 10.05.2011 16:46
65 sendto 1.8.0.0 10.05.2011 16:37
64 sendto 2.0.0.0 10.05.2011 16:34
63 sendto 2.0.0.0 10.05.2011 16:13
62 sendto 2.0.0.0 10.05.2011 16:09
61 sendto 1.8.0.0 10.05.2011 16:05
60 sendto 1.8.0.0 10.05.2011 15:46

 

 

Best Regards

Ferhat

Please use plain text.
Developer
QuiteSimple
Posts: 1,451
Registered: ‎11-06-2009
My Device: Torch 9810
My Carrier: WiFi

Re: Wrong Version Downloading By User ** Urgent Help Needed from RIM Support Team **

Old release will be live for some time - probably a week or so before the user cache resets.

 

You can't remove old version from vendor portal, but there is a workaround to "hide" it from users - just edit supported devices and leave only one supported device (for example 8700 - one of the oldest devices)

 

Go to Manage Products in Vendor portal, click on View Release (eye-like button :smileyhappy: ) - Edit Release (pencil-like button) - Tab Add Release Version - scroll down and edit Device Support - remove all devices but one.



"When you become a level 3 developer, you learn to communicate over the ether. I'm told that level 5 developers are ascend into a higher level of existence beyond the physical realm." gord888 @ crackberry
Please use plain text.
Developer
ferhatbulut
Posts: 21
Registered: ‎09-25-2009
My Device: 9700
My Carrier: Turkcell

Re: Wrong Version Downloading By User ** Urgent Help Needed from RIM Support Team **

There are 8 old versions :smileyhappy:

 

I make same thing for all old versions ? :smileyhappy:

 

Ohh god.

Please use plain text.
Developer
QuiteSimple
Posts: 1,451
Registered: ‎11-06-2009
My Device: Torch 9810
My Carrier: WiFi

Re: Wrong Version Downloading By User ** Urgent Help Needed from RIM Support Team **

You can do it only for the latest old release - 1.8, since it is still served to the users.

 

 

 



"When you become a level 3 developer, you learn to communicate over the ether. I'm told that level 5 developers are ascend into a higher level of existence beyond the physical realm." gord888 @ crackberry
Please use plain text.
Developer
ferhatbulut
Posts: 21
Registered: ‎09-25-2009
My Device: 9700
My Carrier: Turkcell

Re: Wrong Version Downloading By User ** Urgent Help Needed from RIM Support Team **

I will wait till tomorrow morning and will do it if problem still exist.

 

Thank you so much friends for the solutions.

Please use plain text.