Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Member
merlin8167
Posts: 2
Registered: ‎07-24-2009
My Device: Not Specified

Anyone else getting "your device doesn't meet the requirements" messages??

This is my first (well second) BB.   Had a Storm and turned it back in and waited for the Tour.  Now when I go to download apps that worked on the Storm  (like Blackberry Wallet) I get a "your device does not meet the requirements to download this app."

 

Anyone having the same issues and if you were able to solve it how did you?

 

Thanks in advance.

Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Anyone else getting "your device doesn't meet the requirements" messages??

This issues occurs as BlackBerry Wallet apps in not being supported by your Tour's OS version. As Tour came out few days back I would recommend you to wait few days...because new version might come out for Wallet for your rescue.

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
New Member
merlin8167
Posts: 2
Registered: ‎07-24-2009
My Device: Not Specified

Re: Anyone else getting "your device doesn't meet the requirements" messages??

I appreciate your reply.  I guess I had hoped that since the Tour and the Storm were running basically the sale OS platform that the majority of what worked on the Storm would also work on the Tour.  At least that was the impression that I had got.  Like I said this is my first BB and I'm sure that I have a lot to learn about it.

 

Thanks

Please use plain text.
Guru I
Xandrex
Posts: 18,403
Registered: ‎07-29-2008
My Device: Z30, Playbook, 9320BES
My Carrier: B&You _ SFR

Re: Anyone else getting "your device doesn't meet the requirements" messages??


merlin8167 wrote:

I guess I had hoped that since the Tour and the Storm were running basically the sale OS platform that the majority of what worked on the Storm would also work on the Tour.


Hello,

the Tour and the Storm do not run on the same OS at all. The Tour's OS is the latest one yet, so it's young and some things won't work for the Tour right now.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.