Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Contributor
Clary89
Posts: 2
Registered: ‎04-20-2012
My Device: BB Curve 9320

App World system requirements

[ Edited ]

Hey 

 

To start off i love my blackberry it keeps me intouch with my family and friends but im having a problem at the moment. My BB App world doenst want to word. I had it on my phone i pluged it into my Laptop and there were updates to i installed them after the instalation was complete my phone restarted. it was then when i notice sometings where missing my BBM and my App World. i managed to get my BBM back but my App world ... cant get it to work agen. It doesnt want to download everytime i want to  it tells me..

 

"Sorry your device does not meet the system requirments that are needed to support BB App World"

 

My OS is stil the same like it was V5.0 and i do have an active BIS and WiFi

 

I treid everything i think i could but cant seem to get it right. Even tried using my Laptop to download it to my phone but that MODE isnt yet listed where im from i think (South Africa)

 

Please Its 1 o clock in the morning:Yawn: here and still searching trying to find a selotion to this matter i would be so graetfull if some one out bthere could please held me.

 

I also did try removing App World completely but that also doesnt work lol

 

Im not sure how this Forum works but if you can help E mail me

 

                                                OR

invite on BBM really want to get this fix i wanted to get an antivirus program for my BlackBerry but now i cant....

 

Thank You So much 

 

PS blackberry still rocks LOL !!!:Rockon:

 

Edit: E-Mail & PIN removed. At no time should you provide any personal information to any other community member. Check out the Community Terms & Conditions and Support Community Guidelines for details.

Please use plain text.
JSanders
Posts: 85,660
Likes: 23,099
Solutions: 5,951
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: App World system requirements

[ Edited ]

1. Try downloading appworld with your bb browser from www.blackberry.com/appworld

2. You don't need an antivirus on your BlackBerry. Period. Don't waste your time and effort.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Contributor
cyberworldukltd
Posts: 16
Registered: ‎01-24-2012
My Device: I am rocking the BlackBerry® PlayBook bridged to BlackBerry® Torch Smartphone with BlackBerry® Wireless Headset HS-700

Re: Tell us your story

My OS is stil the same like it was V5.0 and i do have an active BIS and WiFi

 

I treid everything i think i could but cant seem to get it right. Even tried using my Laptop to download it to my phone but that MODE isnt yet listed where im from i think (South Africa)

visit our website: DietKart
Thanks
Please use plain text.
New Contributor
heatheraparslow1
Posts: 5
Registered: ‎10-17-2012
My Device: Blackberry Bold 9900

Re: App World system requirements

I have the same issue - I have a data plan, just bought a new blackberry bold 9900, but my sim card from my blackberry torch is in it. Any ideas. I ended up deleting it to try and re-download it, but same issues. It wanted me to upgrade my app world but won't let me because of system requirements.
Please use plain text.
New Contributor
heatheraparslow1
Posts: 5
Registered: ‎10-17-2012
My Device: Blackberry Bold 9900

Re: App World system requirements

I'm from Canada
Please use plain text.
JSanders
Posts: 85,660
Likes: 23,099
Solutions: 5,951
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: App World system requirements

I noticed the same error last night and I believe it is a temp glitch in some AppWorld server. Hopefully it will be fixed soon.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.