Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Member
sidrah
Posts: 1
Registered: ‎03-13-2013
My Device: blackberry curve 8520
My Carrier: t mobile

BBM ON BB CURVE 8520

so i accidently deleted my old bbm on my bb curve 8520 and now i cant download the old version, can someone help me get the old version back (not version 7 please)  :smileyhappy:

Please use plain text.
Elite II
prince2012
Posts: 7,969
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: BBM ON BB CURVE 8520

Hello sidrah

 

Welcome to BlackBerry Support Forums

 

 

If you want BBM6.2 , then from your BlackBerry browser browse to http://mobileapps.blackberry.com/devicesoftware/entry.do?code=bbm6 and download BBM 6.2 .

 

 

Good luck.

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.
New Contributor
Shubhamarora510
Posts: 2
Registered: ‎04-29-2013
My Device: curve 8520
My Carrier: Airtel

Re: BBM ON BB CURVE 8520

I'm facing the same problem. If I try to download it from app world, it shows mode not available.

Please use plain text.
Elite II
prince2012
Posts: 7,969
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: BBM ON BB CURVE 8520


Shubhamarora510 wrote:

I'm facing the same problem. If I try to download it from app world, it shows mode not available.


Hello Shubhamarora510

 

 

Which version you're try to install in your device ! 

 

If you're trying to download BBM6.2 then use the above link but use your BlackBerry browser not a desktop /PC browser .

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.