Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World

Reply
Contributor
ROG518ZA
Posts: 23
Registered: ‎11-14-2011
My Device: 9800

Re: BlackBerry World on Z10

Just my 2c: it seems that the Z10 EDGE and lower network connections are really bad. I noticed that if my phone is not on 3G it is really slow updating anything, really irritating.
New Contributor
mh7100
Posts: 4
Registered: ‎04-18-2013
My Device: Z10

Re: BlackBerry World on Z10

I don't seem to have that problem, my Z10 is quite responsive, what network are you on?
Contributor
ROG518ZA
Posts: 23
Registered: ‎11-14-2011
My Device: 9800

Re: BlackBerry World on Z10

Maybe it's my carrier. However I notice it alot. Yesterday someone asked me at a wedding to search for a specific styled cake, and the signal was on edge. It took seriously very long and eventually I had to abandon it cause it took too long. Then we searched the exact thing on a 9700 and they found the info quickly. Now I am not sure if that phone was on the same network but mine was quite embarrassing as it's a NEW BlackBerry but couldn't do what an old BlackBerry can.
Contributor
DaDDyy
Posts: 11
Registered: ‎07-25-2012
My Device: Bold 9700 - Curve 8520 - Bold 990 - z10

Re: BlackBerry World on Z10

some one help me plz!!! I stil have the problem and when i want to download free app i got an error that an erorr has occuerd.......

 

Developer
vmisirlis
Posts: 741
Registered: ‎10-06-2013
My Device: Q5

Re: BlackBerry World on Z10

That same problem started to happen to me as well anyone please help?
New Contributor
spyrosk
Posts: 7
Registered: ‎12-19-2011
My Device: PlayBook

Re: BlackBerry World on Z10

I'm having the same problem, I have a pending installation on my BBW and I can't update or install any other app.
I read on a forum that I could try to re install the BBW App, unfortunately there is a problem with download form.

Thank you
New Contributor
umar2762
Posts: 6
Registered: ‎02-28-2014
My Device: z10 STL100-1

Re: BlackBerry World on Z10

I’ve just recently started to get an error message on my Z10 when downloading apps that say “Error Installing Application” with a red bar. I thought it may have been the app I was originally trying to download, but I tried others and I continued to get that same message. Generally I have not had a problem in updating apps. I have tried rebooting many time but to no avail. I’m running OS 10.2.1.2102.