Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® World

Reply
Contributor
alvinbb
Posts: 11
Registered: ‎03-25-2013
My Device: Z10

Blackberry World not running.

For some unknown reason suddenly cannot open Blackberry World on my Z10 OS version 10.0.10.261. Its just showing a blank black screen with the circle waiting. My browser and phone connection including Blackberry Hub all funtioning normally. Has Blackberry World also given up on this Z10 OS version 10.0.10.261??? 

Super Contributor
pkcable
Posts: 274
Registered: ‎06-20-2012
My Device: Z30/Xperia Z Ultra

Re: Blackberry World not running.

[ Edited ]

This was happening to some of us last week and we found a back door in that seemed to work.  Go to the music app, press the three dots, and then select App World, and it opens, click on where it says music (the left corner) and change it to All.

 

 

EDIT:  The problem seemed to resolve itself in a few hours for me, but took longer for others.  ALSO if you keep App World in an open active frame it continues to work.  :smileyhappy:

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. :smileyhappy:
Contributor
bvarun1991
Posts: 20
Registered: ‎05-03-2013
My Device: Curve 9220

Re: Blackberry World not running.

Sie

Even I encountered the same problem today morning....That was due to the sit maintenance regarding signing in with blackberry id issue....But now it is resolved and works fine!!