Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Contributor
Skysenberg
Posts: 2
Registered: ‎08-21-2013
My Device: Blackberry z10

Blackberry z10 Appworld not working

Hi there,

 

I'm having problems with the Blackberry Appstore, actually the whole family is having the same issue. Vodafone(Spain) gave us the Z10 for free so we all have the same phone now.

The Appstore NEVER starts from the home screen, it just keeps loading all the time.

I got it to start putting "appworld://" into the browser, then the main screen of the Appworld appears but thats it, everything else does not work at all, when I select "Games" or "Apps" it just keeps loading forever.

 

So, 3 different z10's are having the very same issue.. And its not an internet problem because everything else works fine it loads webpages in a few seconds etc but not the appworld.

 

My model number is "STL100-1" and firmware is 10.1.0.1720 I updated it because I thought it would fix the appstore problem but no..

 

I beg for help because a smartphone without an appstore is almost useless..

 

I also tried the "solutions" for the appstore problem back in April, but they didn't work.

 

Thanks.

New Contributor
Skysenberg
Posts: 2
Registered: ‎08-21-2013
My Device: Blackberry z10

Re: Blackberry z10 Appworld not working

SOLVED. ALL PROBLEMS SOLVED.

 

I installed the new leaked firmware and everything is working mighty fine now! I am more than happy with my z10 now, everything working as expected.