Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
Contributor
Shocktribe
Posts: 15
Registered: ‎12-26-2011
My Device: Blackberry Curve 8530
My Carrier: Sprint

Re: No App World icon exists after upgrading your App World application

can you post the link that has the 56 app world please and thanks
Please use plain text.
Regular Contributor
thysb
Posts: 65
Registered: ‎07-27-2011
My Device: 9300 Curve
My Carrier: Vodacom SA

Re: No App World icon exists after upgrading your App World application

If you go to appworld.blackberry.com, you can follow the links from there, if they still have 56 on there and haven't put 58 there yet...
Please use plain text.
New Contributor
Paul_Lautman
Posts: 7
Registered: ‎12-24-2011
My Device: Curve 9300
My Carrier: O2

Re: No App World icon exists after upgrading your App World application

I have to say that I'm quite amazed by this.

 

You'd think with all the problems they caused recently, RIM would actually take some care before releasing stuff, but no, they just throw out inadequately tested software to screw up more users.

 

Unbelievable!

Please use plain text.
Regular Contributor
thysb
Posts: 65
Registered: ‎07-27-2011
My Device: 9300 Curve
My Carrier: Vodacom SA

Re: No App World icon exists after upgrading your App World application

Funny thing is - I was actually part of the Beta programme for the new version of AppWorld, and it was working fine, up to when they released version .58. I know a lot of people had issues with .56 with the BB ID update not working, so they must have made some changes to fix that, but then .58 broke something else... Hopefully, especially since the timing of this update falls right over Christmas, they'll get a fix out quite soon.

Please use plain text.
Contributor
Shocktribe
Posts: 15
Registered: ‎12-26-2011
My Device: Blackberry Curve 8530
My Carrier: Sprint

Re: No App World icon exists after upgrading your App World application

I'm mad about it too because i just got the playbook and i cant even download the bb bridge to pair them
Please use plain text.
New Contributor
Paul_Lautman
Posts: 7
Registered: ‎12-24-2011
My Device: Curve 9300
My Carrier: O2

Re: No App World icon exists after upgrading your App World application

It can hardley have been working fine up to .56 if folks were having trouble with the BB ID update that was effectively part of it.

 

And if you think about it, it's only because of more shoddy work (not having the latest version of the software on the website), that we are able to downgrade to a working version.

 

I've just had the message asking me to uograde again which I am ignoring. Think I'll wait till I see here that the next update works.

 

Whatever way you look at it, RIM are just proving once again that they are not committed to quality. Regardless of it being Christmas and more to the point, considering all the new BBs (such as the playbook mwntioned in the other post), which are likely to be received as Christmas presents, you'd have thought that they would have been monitoring forums such as this one and would have taken action to withdraw the faulty update.

Please use plain text.
Contributor
Shocktribe
Posts: 15
Registered: ‎12-26-2011
My Device: Blackberry Curve 8530
My Carrier: Sprint

Re: No App World icon exists after upgrading your App World application

i hope RIM can get their act together because i rely on them and also there os is better the both android and apple, imo
Please use plain text.
New Contributor
fuzzbuzzbb
Posts: 2
Registered: ‎12-27-2011
My Device: Blackberry Curve 3G 9300
My Carrier: Rogers

Re: No App World icon exists after upgrading your App World application

So just to confirm what I have read through multiple posts, it appears the icon will reappear if you downgrade to version 56. I had already tried this, I have a Curve 3G-9300 with OS 6 and if you go back to the previous version of app world you will still get prompted to download the new version - 3.1.0.58, so you end up with the same problem again.

 

The Knowledge Base document RIM has put out for this issue has nothing to do with my phone or OS I currently have and does not address the issue with OS 6 having the same problem after the update. 

 

Is anyone aware if there is a way to advise Blackberry that this problem is affecting other OSs?

 

And if anyone is aware of a fix to the missing icon without downgrading that would be great? I am hoping RIM just comes out with a new update that will fix the problem.

Please use plain text.
New Contributor
Paul_Lautman
Posts: 7
Registered: ‎12-24-2011
My Device: Curve 9300
My Carrier: O2

Re: No App World icon exists after upgrading your App World application

Just because you are prompted to upgrade to. 58, it doesn't mean that you HAVE to! As I said in one of my earlier posts. I was prompted to upgrade, but I simply ignored it.
Please use plain text.
New Contributor
fuzzbuzzbb
Posts: 2
Registered: ‎12-27-2011
My Device: Blackberry Curve 3G 9300
My Carrier: Rogers

Re: No App World icon exists after upgrading your App World application

I understand I do not HAVE to go with the update, however I though maybe there had been a fix. The issue is that to fix this problem we are using an older version of app world when the new one should work with our phone.
Please use plain text.