Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Contributor
chielbee
Posts: 2
Registered: ‎09-04-2012
My Device: bold
Accepted Solution

No application after payment completion.

Hello.

Just now I tried buying an application called Shazam for €5,50, but after completing the transaction, the part where the App Store usually starts downloading the application, my App Store crashed and didn't respond or do anything until I rebooted my phone.

Right now Shazam's status is 'uninstalled' and I can't seem to redownload it or even redo the payment. I have one validation e-mail from PayPal and another one from BlackBerry, so it's safe to assume the payment completed without any errors.

I tried the troubleshooting section on this website, but couldn't find any solution which works, and so now I still don't have the application.
I would greatly appreciate if anyone could find me a working solution.

Thanks in advance,
Chiel
Please use plain text.
Guru I
John_Clark
Posts: 16,052
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: No application after payment completion.

Try this:

When in MyWorld type alt + R S T. AppWorld will close. Open it up again and give it another try.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Contributor
chielbee
Posts: 2
Registered: ‎09-04-2012
My Device: bold

Re: No application after payment completion.

That did the trick!
A great thank you!
Please use plain text.
Guru I
John_Clark
Posts: 16,052
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: No application after payment completion.

Excellent!!
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.