Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Contributor
malangerber
Posts: 4
Registered: ‎11-12-2011
My Device: CURVE 9300 3G
My Carrier: MTN

app world active, but not working

Hi there. I am using a curve 9300 and have been using my appworld for about 2 years, upgrading, downloading, ID updates, with no problem. All of a sudden, my appworld just stopped. I rebooted after a download, but appworld doesn't work. It shows it as a open app, even after reboot and not using it, but whenever I try to access it, it just doesn't do anything. Any help?
Please use plain text.
BlackBerry Technical Advisor (Retired)
hmthepirate
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: app world active, but not working

Hello and welcome to the BlackBerry® Support Community Forums.

 

What software version do you have installed on your BlackBerry® Curve™ 9300 smartphone?

 

What version of BlackBerry® App World™ do yo have installed? 

 

If you reboot by pulling the battery then hold down the Menu key, does App World still appear as running? 

 

Thanks! 

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
New Contributor
malangerber
Posts: 4
Registered: ‎11-12-2011
My Device: CURVE 9300 3G
My Carrier: MTN

Re: app world active, but not working

Hi there.

I am running OS 6 and my appworld was doing this with the latest version 3 update. I tried upgrading it to version 4, but still does the same.

Yup, with battery pull, as soon as I can press my menu key, it still appears as running, but can't access appworld.

Thanx for the help. This is a irritating problem
Please use plain text.
New Member
joaco_ip
Posts: 1
Registered: ‎11-19-2012
My Device: 9800
My Carrier: personal

Re: app world active, but not working

I'm having the same problem, but since i updated appworld to version 4. I've tried with 4.0.0.55 and 4.0.0.63 and still the same. Done several battery pulls, nothing seems to solve this problem. I unistalled app world using bb desktop and reintaled, same problem again. 

I have a bb 9800 running os 6.0.3155

Please use plain text.