Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
Moderator
Posts: 3,385
Registered: ‎12-02-2009
My Device: .

Re: "There is an issue with Blackberry App World. Please try again."

moved into new thread in "BlackBerry® 10 Applications > BlackBerry® World" board

New Contributor
Posts: 9
Registered: ‎07-29-2013
My Device: Blod 9780

Re: "There is an issue with Blackberry App World. Please try again."

Hello i was having the same problem in blackberry apps world i can not downlaod new application or even can not upgrade the present application. I removed the blackberry app world and reinstaled it but after the device reboot i can not see the app world on my mobile i reinstaled it again while doing so it was saying that blackberry app world is present do you want to reinstal i did the same but i can not see it on my mobile. Please help me.

New Contributor
Posts: 9
Registered: ‎07-29-2013
My Device: Blod 9780

Re: "There is an issue with Blackberry App World. Please try again."

one more thing when i goto 

 Please Uninstall AppWorld from Options > Device > Application Management.

Scroll to BlackBerry AppWorld > Delete. i can see blackberry app world but its not running. Please help...

New Member
Posts: 1
Registered: ‎10-28-2013
My Device: blackberry torch 9860

Re: "There is an issue with Blackberry App World. and blackberry world must close"

tried uninstalling and reinstalling but dint work out can you please lemme know what exactly to do with my bb app world.... i am using torch 9860 can u help me out with any other resolution soon thank u emima
New Member
Posts: 1
Registered: ‎11-05-2013
My Device: 9300 curve

Re: "There is an issue with Blackberry App World. Please try again."

Hi, I've got a 9300 and also have a problem with my appworld. It was working until a few weeks ago. If I click on the icon, nothing happens. The app does not load or open. I deleted the version of appworld, reboot and loaded the new version of appworld and tried to open the app, still it did not respond. I reboot my phone and still the problem exists. Like I've mentioned, appworld was working fine untill a few weeks ago.