Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
Visitor
ruthie1023
Posts: 1
Registered: ‎06-01-2012
My Device: Bold 9900
My Carrier: Rogers
Accepted Solution

upgraded to 7.1 on bold 9900 and app world won't work

app world says  There is an issue with appworld and app world must now close. How do I get this resolved. Worked fine before upgrade

Please use plain text.
Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: upgraded to 7.1 on bold 9900 and app world won't work

Please ensure that you have the update version of app world. Visit http://blackberry.com/appworld on your phone's browser.

Goodluck


Ron
...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

Please use plain text.
New Member
paddy500
Posts: 1
Registered: ‎06-08-2012
My Device: BlackBerry Bold 9900 OS 7.1
My Carrier: Vodafone

Re: upgraded to 7.1 on bold 9900 and app world won't work

This error comes while downloading app world from mobile

 

invalid manifest or application descriptor

the midlet-name attribute is missing

 

i am using Bold 9900 OS 7.1

Please use plain text.
New Member
azimpalayil
Posts: 2
Registered: ‎06-16-2012
My Device: bold 9900
My Carrier: Airtel

Re: upgraded to 7.1 on bold 9900 and app world won't work

same error in mine too..midlet name attribute missing..what to do next..plz help me

Please use plain text.
Contributor
moimi
Posts: 11
Registered: ‎07-27-2011
My Device: Torch 9800
My Carrier: Vodacom

Re: upgraded to 7.1 on bold 9900 and app world won't work

I'm getting the same error.... Please help as my phone is brand new
Please use plain text.
New Member
efficiency
Posts: 1
Registered: ‎07-29-2012
My Device: 9900
My Carrier: o2 - telefonica

Re: upgraded to 7.1 on bold 9900 and app world won't work

mine does the same - did you guys get help so far? Using the 9900 - german version

Please use plain text.
Contributor
moimi
Posts: 11
Registered: ‎07-27-2011
My Device: Torch 9800
My Carrier: Vodacom

Re: upgraded to 7.1 on bold 9900 and app world won't work

Yes I have resolved the issue.
You can either reload the phones software by using Blackberry desktop software so that all the packs get downloaded or you downgrade the software to two previous versions thereafter you download app and than the upgrade . Finally you upgrade your phone software to the latest version.problem fixed

Upgrading of software directly from your phone isn't a wise option as not everything is fully downloaded. Hope this helps
Please use plain text.
Visitor
onimama75
Posts: 1
Registered: ‎08-22-2012
My Device: blackberry bold 9900
My Carrier: MTN Nigeria

Re: upgraded to 7.1 on bold 9900 and app world won't work

i need solution too

Please use plain text.