Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry World

Reply
New Contributor
forbb
Posts: 3
Registered: ‎04-01-2009
My Device: Not Specified

verification errors when launch App World

I am using BlackBerry Bold 9000 with AT&T carrier, firmware v4.6.0.217 (Platform 4.0.0.185), I flashed the firmware in order to have Asia language support.

 

I can download the AppWorld without problem, but after I downloaded, rebooted BB and launch it, I got error immediately:

 

Error starting net_rim_bb_appworld: Module 'net_rim_bb_appworld-6' has verifications errors.

 

Does someone else has the same problem?

 

Sometimes if I have another software started and try to run App World, I will get another error:

 

Error starting net_rim_bb_appworld: Error loading module 'net_rim_bb_appworld' OutOfMemoryError.

 

Thanks for your help.

 

 

Please use plain text.
New Contributor
forbb
Posts: 3
Registered: ‎04-01-2009
My Device: Not Specified

Re: verification errors when launch App World

No one has same problem? Can technical support from RIM help me on this? Thanks!

 

Please use plain text.
BlackBerry Employee
YodaBerry
Posts: 6
Registered: ‎03-25-2009
My Device: Not Specified

Re: verification errors when launch App World

[ Edited ]

Hi forbb,

 

Could you test the application again after performing a hard reset?  To perform a hard reset, remove the battery from the back of your device, wait a few seconds, then reinsert it.

 

If you are still getting the same message, could you try uninstalling and reinstalling App World by following the steps below:

 

- go to Options->Advanced Options->Applications
- delete BlackBerry App World from the Applications list
- restart your device
- reinstall App World by visiting the following site:

 

http://www.blackberry.com/appworld/download

Message Edited by YodaBerry on 04-01-2009 01:53 PM
Please use plain text.
New Contributor
bettadaze
Posts: 2
Registered: ‎04-01-2009
My Device: Pearl 8130 v4.3.0.60

Re: verification errors when launch App World

[ Edited ]

so far hard reset hasnt worked. i got a slightly different error message..but just deleted and attempting a new reinstall after restarting right now.

 

..still the same error message: error starting net_rim_bb_appworld: Symbol 'ContentHanlderRegistrationHelper.moduleUpgraded' not found

 

any help on that??

Message Edited by bettadaze on 04-01-2009 10:14 AM
Please use plain text.
New Contributor
forbb
Posts: 3
Registered: ‎04-01-2009
My Device: Not Specified

Re: verification errors when launch App World

I tried as YodaBerry suggested, still same error message.

 

What I did is:

 

* Uninstall App World, make a power cycle hard reset;

* Install App World again, after done, make a hard reset again;

* Run App World, same "verification errors" shows up.

 

Please advice, thanks!

 

 

Please use plain text.
New Contributor
dewolf416
Posts: 2
Registered: ‎04-02-2009
My Device: Not Specified

Re: verification errors when launch App World

I am having similar issue. Having been trying to get it to work now for two days

 

1.  First I had the memory issue so I resolved that now have 13528640 bytes free :smileyhappy:

2. Now I get the following error "Error starting net_rim_bb_appworld: symbol ‘contenthandlerregistrationhelper.moduleupgraded’ not found"

 

I have uninstall, rebooted, reinstalled, reboot and still get the same error

 

Phone Detailers

Blackberry 8130 (CDMA)

v.4.3.0.60 (Platform 3.1.0.32)

 

 

 

Please use plain text.
New Contributor
dewolf416
Posts: 2
Registered: ‎04-02-2009
My Device: Not Specified

Re: verification errors when launch App World

More detai

 

Carrier: verizon

Enterprise Server

Please use plain text.
New Member
cskaryd
Posts: 1
Registered: ‎09-30-2009
My Device: Not Specified

Re: verification errors when launch App World

I have performed the actions as suggested below and I am still having this error.  A Google search isn't really giving any further information.  Anyone ever solve this problem?  I'm on Verizon with a 9630.  OS is 4.7.1.4..  App World version is 1.1.0.19.

 

Any suggestions? 


YodaBerry wrote:

Hi forbb,

 

Could you test the application again after performing a hard reset?  To perform a hard reset, remove the battery from the back of your device, wait a few seconds, then reinsert it.

 

If you are still getting the same message, could you try uninstalling and reinstalling App World by following the steps below:

 

- go to Options->Advanced Options->Applications
- delete BlackBerry App World from the Applications list
- restart your device
- reinstall App World by visiting the following site:

 

http://www.blackberry.com/appworld/download

Message Edited by YodaBerry on 04-01-2009 01:53 PM

 

Please use plain text.