Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Trusted Contributor
taylor-tomt
Posts: 231
Registered: ‎11-19-2010
My Device: Z10, Playbook

10.2.1.537 issues

Installed new update last Friday.

 

I've had two issues now:

 

1) Camera started behaiving strangley. I take a picture. I could review that picture as usual, while still in the camera app. Go back to the camera, take another picture and review that one. So far so good. but now, while reviewing the 2nd picture, swipe to see the previous picture. Its not there! The next picture I see is one I took before the OS update. Quit the camera. Open 'pictures'. None of the new pictures appear anywhere! Reboot the phone. Open pictures and the new pictures I took are there now and the camera is back to working properly.

 

2) HUB just hanged. I can see emails headers, but nothing will open to actually read the email. Touch and hold a header, the black 'more' bar appears from the right, but its blank (i.e. no trash can). Rebooted phone. All back to running fine now.

 

 

Neither of these issues ever occured before the update, and I rarely rebooted or powered down the phone. I ran for weeks without any hang ups.

 

Some new ghost in the machine has been introduced in the new OS.

 

 

(also, the new preview emails while still locked function was activated by default and I had to go in and disable it. Not cool BB!)

 

 

Please use plain text.
New Member
angelofmusic71
Posts: 1
Registered: ‎02-13-2014
My Device: Blackberry Z10
My Carrier: Rogers

Re: 10.2.1.537 issues

I'm having the same problem with the HUB hanging.  Today my contacts won't open either and is blank.  Looks like i'm going to have to reboot AGAIN!!!!

Please use plain text.
Forums Advisor I
Leslie8120
Posts: 708
Registered: ‎01-23-2009
My Device: Samsung Galaxy S2, Samsung Galaxy S3, BlackBerry Torch 9800, BlackBerry Z10
My Carrier: Rogers

Re: 10.2.1.537 issues

Neither of these issues ever occured before the update, and I rarely rebooted or powered down the phone. I ran for weeks without any hang ups.

 

Some new ghost in the machine has been introduced in the new OS.

 

 

Actually, there is no ghost added to the new OS. There are differences between the old(er) OS and the new OS but what`s more important are the apps that are running on your phone. The new 10.2.1.537 allows a better integration of Android apps however, there could be "hicups" .... heck, even my Samsung S3 has occasionally problems with some apps from Google Play store. 

 

So, after an update, there are cases when you`ll have to boot / re-boot untill all things "fall in place". The camera and HUB issue have been reported to misbehave after an update but for the most part, a re-boot fixed all that.

Just like in your case.  

Please use plain text.
New Member
brandysart1
Posts: 1
Registered: ‎02-21-2014
My Device: Blackberry Z10
My Carrier: Verizon Wireless

Re: 10.2.1.537 issues

I have had the new software for quite a few weeks now and the hanging up in the Hub happens way to often.  It lets me assign a contact and type the message but then when I hit send it just stays there on my screen...frozen.  I can back out of it and go on to other things on the phone but when I go back to send another message that one is still there frozen.  The only fix is to reboot my phone, that is a huge pain!!  The other issue I have is after I take a picture you have the option to share it from there.  It is hit or miss on whether it will actually go or if it locks up the hub same as described above.  I have had to restart my phone more since this recent OS update than I have ever had to before.  I need Blackberry to fix this as soon as possible.

Please use plain text.