Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Jacob92
Posts: 12
Registered: ‎03-30-2013
My Device: z10
My Carrier: MTN
Accepted Solution

3 problems with my Z10

hello... I have some problems with my z10... 

 

 

 1) when connecting z10 to PC I can't access to "device memory" & "media card" ; unless turning "USB mass storage" on... And in that way only "mass memory" is available.... would anybody tell me what's wrong??
 
 
and the second question is:
have transferred some pics and musics to z10; but after deleting them, still some of them remained on gallery & music which can't be opened nor deleted.. It says: " The file can't be played due to an unexpected error. (2) "  or  "the file can not be deleted"
what should I do to solve this???
 
 
and the last one is:
how can I transfer my SMS messages, contacts. And calendar to my PC??? (without using gmail) any software available?? Or a way to bachup 
 
 
thanks a lot... :smileyhappy: 
Please use plain text.
Trusted Contributor
Simmo-
Posts: 132
Registered: ‎06-22-2013
My Device: Z10 (STL 100-2) -10.1.0.4181
My Carrier: Optus

Re: 3 problems with my Z10

You should use that BlackBerry Link software.  :Yes:

Disclaimer:
I know a little about lots of things,
yet not a great lot about those little-things.
Ultimately, I'm here to learn.
Please use plain text.
New Developer
faqsun
Posts: 11
Registered: ‎07-03-2013
My Device: aries 8530, Blackberry Dev Alpha B
My Carrier: smart telecom, telkomsel

Re: 3 problems with my Z10

Please use plain text.
Contributor
Jacob92
Posts: 12
Registered: ‎03-30-2013
My Device: z10
My Carrier: MTN

Re: 3 problems with my Z10

I have installed it but still theres an error; I post a pic...

 

 

 

http://upload7.ir/images/36025712465023969827.png

Please use plain text.
JSanders
Posts: 85,140
Likes: 23,024
Solutions: 5,923
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: 3 problems with my Z10

Make sure any anti-virus on your pc is turned off and then try the connection to Link.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Regular Contributor
Fred98tj
Posts: 72
Registered: ‎05-06-2013
My Device: Z10
My Carrier: AT&T

Re: 3 problems with my Z10

I don't think link will actually backup the sms "messages" themselves or restore them, at least it doesn't seem to for me.

 

 

Fred

 

Please use plain text.
Contributor
Jacob92
Posts: 12
Registered: ‎03-30-2013
My Device: z10
My Carrier: MTN

Re: 3 problems with my Z10

I have disabled anti virus; but still dosen work....

when I connect  z10 to pc  it shows a ballooon; which posted as a pic

 

 

 

 

http://upload7.ir/images/12285494295778532944.png

Please use plain text.
Trusted Contributor
Simmo-
Posts: 132
Registered: ‎06-22-2013
My Device: Z10 (STL 100-2) -10.1.0.4181
My Carrier: Optus

Re: 3 problems with my Z10

[ Edited ]

If you are using other usb devices you should maybe disconnect them and go to Control Panel and click on Uninstall/Repair for Link or any associated drivers you see there. Also running Windows Update couldn't hurt.

Edit: Repairing the installation should install any drivers needed. That looks like where your connection is stalling at.

Disclaimer:
I know a little about lots of things,
yet not a great lot about those little-things.
Ultimately, I'm here to learn.
Please use plain text.
Contributor
Jacob92
Posts: 12
Registered: ‎03-30-2013
My Device: z10
My Carrier: MTN

Re: 3 problems with my Z10

Reinstalled  "Link" & "Device manager".... But still no result.... :smileysad:

 

 

Please use plain text.
Trusted Contributor
Simmo-
Posts: 132
Registered: ‎06-22-2013
My Device: Z10 (STL 100-2) -10.1.0.4181
My Carrier: Optus

Re: 3 problems with my Z10

It could be that something else is using (in as - some other driver has priority over) the particular usb port/ports you are trying to access . You may have to make an exception in your firewall rules even
Do you have a separate device managing software for a mobile or wireless modem (re: Nokia PC Suite, Kies, Ovi a driver for a Carrier's wireless Dongle, etc..) installed? If you're comfortable with the idea, you could look in Task Manager on your Laptop and end any processes which may be hogging usb ports on your PC prior to initiating a connection via Link. Uninstalling any programs you no longer plan on using can also be handy. Hopefully someone will come along with a simple solution for you.
Disclaimer:
I know a little about lots of things,
yet not a great lot about those little-things.
Ultimately, I'm here to learn.
Please use plain text.