Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Barnoussi
Posts: 10
Registered: ‎02-21-2013
My Device: BlackBerry Z10
My Carrier: Vodafone NL

3G non working on BlackBerry Z10

Hi,

 

I have updated yesterday my BB Z10 to OS ver 10.0.10.82, my provider is Vodafone NL, since the update the 3G connection stopped working on my Z10, when I go to Network Connections, mobile network and select 3G&2G on the Network mode it doesn't save it goes back to 2G, on the network sign I don't see anymore 3G only "G" or "g" or "E" or "e", I have called the provider and checked the APN setting they are all good, looks like an issue because of the update I did yesterday, I can't connect to internet on 2G it's very slow, impossible to run apps on 2G speed, I have tried to go back to the old OS, impossible, I did reload many times using the BB Link, nothing.

 

Any help is much appreciated.

 

Have a  great weekend.

 

Hitch

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: 3G non working on BlackBerry Z10

Hey Barnoussi,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

I would suggest trying a different SIM card in the BlackBerry Z10 to have the 3G come back.  As the network connections are determined by the SIM card and your network service provider.

 

Let me know if you have any more questions.


Cheers.

 


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
Contributor
Barnoussi
Posts: 10
Registered: ‎02-21-2013
My Device: BlackBerry Z10
My Carrier: Vodafone NL

Re: 3G non working on BlackBerry Z10

Hello,

Thank you for your suggestion, I have tried a SIM card from a different provider and indeed it works with 3G when I put back my Vodafone SIM card same issue occurs. Do you mean that I should ask Vodafone for a new SIM card?


Have a good day.

Hitch
Please use plain text.
Contributor
Thieu
Posts: 11
Registered: ‎01-10-2011
My Device: Blackberry Z10
My Carrier: Vodafone NL

Re: 3G non working on BlackBerry Z10

Even in het Nederlands is sneller, omdat Vodafone NL de Blackberry Z10 software (update) nog niet officieel ondersteund zal je dit probleem houden tot dat Vodafone dat wel doet (kan ieder moment gebeuren) verstandiger is dan om hem terug te zetten naar de fabriekssoftware dat heb ik ook al gedaan namelijk.

 

Even in Dutch is faster, because Vodafone NL Blackberry Z10 software (update) not officially supported, you have this problem until that Vodafone does so (can be any minute now) sensible than to bring him back to the factory software that I have already done ie.

Please use plain text.
Contributor
Barnoussi
Posts: 10
Registered: ‎02-21-2013
My Device: BlackBerry Z10
My Carrier: Vodafone NL

Re: 3G non working on BlackBerry Z10

Hi Thieu,

Thank you for your feedback (Dutch and English), I agree with you that it makes sense to try downgrade the software to its factory setting until Vodafone release there official NL software.

Have a good day.

Hitch.
Please use plain text.